
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rappnews.com/content/tncms/live/" />
<meta name="keywords" content="rappahannock, rappahannock county board of supervisors, ron frazier, james city county, hampton district, board of supervisors, keir whitson, piedmont district supervisor, jackson district supervisor" />
<meta name="news_keywords" content="rappahannock, rappahannock county board of supervisors, ron frazier, james city county, hampton district, board of supervisors, keir whitson, piedmont district supervisor, jackson district supervisor" />
<meta name="description" content="At the very end of the Rappahannock County Board of Supervisors meeting on Monday evening, supervisors voted unanimously to adopt a motion reaffirming their &ldquo;commitment to the Constitution of the" />
<meta name="author" content="Rachel Needham" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rappnews.com/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=945%2C630" />
<meta property="og:image:width" content="945" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Rappahannock County supervisors reaffirm their commitments to uphold U.S. Constitution" />
<meta property="og:description" content="At the very end of the Rappahannock County Board of Supervisors meeting on Monday evening, supervisors voted unanimously to adopt a motion reaffirming their &ldquo;commitment to the Constitution of the" />
<meta property="og:site_name" content="Rappahannock News" />
<meta property="og:section" content="Government" />
<meta property="fb:app_id" content="216482066365175" />
<meta property="article:publisher" content="https://www.facebook.com/rappahannocknews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rappnews" />
<meta name="twitter:image:alt" content="Sheila Gresinger BOS" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:300,400,700|PT+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/government","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Rachel Needham","id":"b3837f36-7b00-11eb-91ba-b39b87f9e513","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":333},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-8595520-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/impressions.js?_dc=1614663329.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/traffic.js?_dc=1614663329.temp"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/settings.js?_dc=1604671617"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1609788142"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1609788142"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1609788142"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Rappahannock County supervisors reaffirm their commitments to uphold U.S. Constitution | Government | rappnews.com</title>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #a3a3a3; } .fixed-nav #main-navigation { background-color: #a3a3a3 !important; } #site-top-nav-container, #site-top-nav { background-color: #71bc89; } #site-footer-container, #site-footer { background-color: #a3a3a3; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #71bc89; }#site-header-container{ border-bottom: 3px solid #71bc89; }#site-footer-container{ border-top: 3px solid #71bc89; } .tnt-bg-accent { background-color: #71bc89; } a .tnt-caret-down { color: #71bc89; } .block-title .block-title-inner { border-color: #71bc89; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #71bc89; } .form-control:focus { border-bottom-color: #71bc89; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.rappnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Rappahannock County supervisors reaffirm their commitments to uphold U.S. Constitution | Government | rappnews.com" href="http://www.rappnews.com/search/?f=rss&amp;t=article&amp;c=news/government&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.rappnews.com/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-722090-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>


<!-- code here -->  

<script type="text/javascript">
$(document).ready(function(){
$('div.panel-footer.user-signup.text-muted > p:contains("By submitting this form, you agree to our")').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>.');
});

</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-b3837f36-7b00-11eb-91ba-b39b87f9e513  section-news section-government type-article infinity-disabled" data-authors='["Rachel Needham"]' data-path="/news/government">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rappnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fgovernment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Rachel+Needham&amp;tncms.asset.id=b3837f36-7b00-11eb-91ba-b39b87f9e513&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=333&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-8595520-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.rappnews.com",
  secureDomain: "rappnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/government","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.rappnews.com/users/admin/contribute/article/?assetid=b3837f36-7b00-11eb-91ba-b39b87f9e513&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.rappnews.com/users/admin/contribute/article/?from_section=/news/government"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.rappnews.com/tncms/admin/editorial-asset/?edit=b3837f36-7b00-11eb-91ba-b39b87f9e513"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-722095" class="tncms-block hidden-md hidden-lg"><div id="user-controls-722095" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rappnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fnews%2Fgovernment%2Frappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution%2Farticle_b3837f36-7b00-11eb-91ba-b39b87f9e513.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rappnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fnews%2Fgovernment%2Frappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution%2Farticle_b3837f36-7b00-11eb-91ba-b39b87f9e513.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rappnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-722095').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rappnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rappnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rappnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-722095').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rappnews.com/users/logout/" id="user-logout-form-722095"><input type="hidden" name="referer_url" value="https://www.rappnews.com/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/e-edition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics-government">Politics & Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools-sports">Schools & Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/therapp/"  class="nav-link tnt-section-the-rapp">The Rapp</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wildideas/"  class="nav-link tnt-section-wild-ideas">Wild Ideas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/washington/"  class="nav-link tnt-section-washington-column">Washington Column</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/sperryville/"  class="nav-link tnt-section-sperryville-column">Sperryville Column</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/brady/"  class="nav-link tnt-section-richard-brady">Richard Brady</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/roadshow/"  class="nav-link tnt-section-unpaved-roadshow">Unpaved Roadshow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/downmemorylane/"  class="nav-link tnt-section-down-memory-lane">Down Memory Lane</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courthouserow/"  class="nav-link tnt-section-courthouse-row">Courthouse Row</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fireandrescue/"  class="nav-link tnt-section-fire-and-rescue">Fire and Rescue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/meetings/"  class="nav-link tnt-section-meetings-and-notes">Meetings and Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/e-edition"  class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href=" http://www.insidenova.com/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.rappnews.com/news/the---guide-to-rappahannock-county/article_e48512f0-dca2-11e9-9561-0fe7b17a73b9.html"  target="_blank" rel="noopener" class="nav-link tnt-section-the-guide">The Guide</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-722091" class="tncms-block hidden-md hidden-lg"><ul id="site-search-722091-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-722091" aria-labelledby="site-search-button-722091" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-722091-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-722091-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-722091" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-722091-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-722091').submit();
        return false;
    });

    $('#site-search-722091').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-722091 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-722091 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-722091-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/e-edition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-729305" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-marquee1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-marquee","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-722042" class="tncms-block"><section id="block-722042" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=640%2C91 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=750%2C107 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=990%2C141 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="142"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-722092" class="tncms-block"><div class="follow-links-722092 pull-right">
    
    <section id="block-722092" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rappahannocknews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/rappnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCfrlkifp1NKxUnONQi4IFqA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/rappnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rappnews.com",
  "sameAs" : ["https://www.facebook.com/rappahannocknews","http://twitter.com/rappnews/","https://www.youtube.com/channel/UCfrlkifp1NKxUnONQi4IFqA","https://www.instagram.com/rappnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-722090" class="tncms-block new-search"><section id="block-722090" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-722090" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-722090" aria-labelledby="site-search-button-722090" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-722090-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-722090-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-722090-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-722090').submit();
        return false;
    });

    $('#site-search-722090').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-722090 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-722090 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-722090-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-722087" class="tncms-block"><section id="block-722087" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=640%2C91 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=750%2C107 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=990%2C141 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="142"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/e-edition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections"  href="/news/corrections/"  tabindex="0">
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-courts"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics-government"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics & Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools-sports"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools & Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-rapp"  href="/features/therapp/"  tabindex="0">
                    <span class="nav-label">The Rapp</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wild-ideas"  href="/wildideas/"  tabindex="0">
                    <span class="nav-label">Wild Ideas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-washington-column"  href="/features/washington/"  tabindex="0">
                    <span class="nav-label">Washington Column</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sperryville-column"  href="/features/sperryville/"  tabindex="0">
                    <span class="nav-label">Sperryville Column</span>
                </a></li><li>
                <a class="nav-link   tnt-section-richard-brady"  href="/features/brady/"  tabindex="0">
                    <span class="nav-label">Richard Brady</span>
                </a></li><li>
                <a class="nav-link   tnt-section-unpaved-roadshow"  href="/features/roadshow/"  tabindex="0">
                    <span class="nav-label">Unpaved Roadshow</span>
                </a></li><li>
                <a class="nav-link   tnt-section-down-memory-lane"  href="/features/downmemorylane/"  tabindex="0">
                    <span class="nav-label">Down Memory Lane</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts"  href="/features/arts/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-courthouse-row"  href="/news/courthouserow/"  tabindex="0">
                    <span class="nav-label">Courthouse Row</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fire-and-rescue"  href="/news/fireandrescue/"  tabindex="0">
                    <span class="nav-label">Fire and Rescue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meetings-and-notes"  href="/news/meetings/"  tabindex="0">
                    <span class="nav-label">Meetings and Notes</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/e-edition"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href=" http://www.insidenova.com/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-the-guide"  href="https://www.rappnews.com/news/the---guide-to-rappahannock-county/article_e48512f0-dca2-11e9-9561-0fe7b17a73b9.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Guide</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-721983" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-721984" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-f7689ff6-7b00-11eb-9f61-973e784ae0dd" class="modal fullscreen in modal-image image-default modal-f7689ff6-7b00-11eb-9f61-973e784ae0dd" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Sheila Gresinger BOS"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-f7689ff6-7b00-11eb-9f61-973e784ae0dd" data-target=".caption-inner-modal-image-f7689ff6-7b00-11eb-9f61-973e784ae0dd">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-f7689ff6-7b00-11eb-9f61-973e784ae0dd collapse in"><div class="caption-text"><p>Rappahannock resident Sheila Gresinger addresses the Board of Supervisors at its 7 p.m. session Monday night.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">By Luke Christopher</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rappnews.com%2Fsheila-gresinger-bos%2Fimage_f7689ff6-7b00-11eb-9f61-973e784ae0dd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sheila-gresinger-bos/image_f7689ff6-7b00-11eb-9f61-973e784ae0dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7689ff6-7b00-11eb-9f61-973e784ae0dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Sheila%20Gresinger%20BOS&via=rappnews&url=https%3A%2F%2Fwww.rappnews.com%2Fsheila-gresinger-bos%2Fimage_f7689ff6-7b00-11eb-9f61-973e784ae0dd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sheila-gresinger-bos/image_f7689ff6-7b00-11eb-9f61-973e784ae0dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7689ff6-7b00-11eb-9f61-973e784ae0dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rappnews.com/sheila-gresinger-bos/image_f7689ff6-7b00-11eb-9f61-973e784ae0dd.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sheila-gresinger-bos/image_f7689ff6-7b00-11eb-9f61-973e784ae0dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7689ff6-7b00-11eb-9f61-973e784ae0dd"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rappnews.com/tncms/asset/editorial/f7689ff6-7b00-11eb-9f61-973e784ae0dd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f7689ff6-7b00-11eb-9f61-973e784ae0dd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20News%5D%20Sheila%20Gresinger%20BOS&body=https%3A%2F%2Fwww.rappnews.com%2Fsheila-gresinger-bos%2Fimage_f7689ff6-7b00-11eb-9f61-973e784ae0dd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f7689ff6-7b00-11eb-9f61-973e784ae0dd"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sheila-gresinger-bos/image_f7689ff6-7b00-11eb-9f61-973e784ae0dd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f7689ff6-7b00-11eb-9f61-973e784ae0dd"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f7689ff6-7b00-11eb-9f61-973e784ae0dd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f7689ff6-7b00-11eb-9f61-973e784ae0dd" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f7689ff6-7b00-11eb-9f61-973e784ae0dd" class="save-list-f7689ff6-7b00-11eb-9f61-973e784ae0dd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f7689ff6-7b00-11eb-9f61-973e784ae0dd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-f7689ff6-7b00-11eb-9f61-973e784ae0dd img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b3837f36-7b00-11eb-91ba-b39b87f9e513" class="asset article-default"  data-url="https://www.rappnews.com/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=945%2C630">
            <meta itemprop="width" content="945">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rappnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rappnews.com/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html" />
    <style>
                .asset-paging .direction {
                    color: #71bc89;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.rappnews.com\/tncms\/search\/mlt\/?origin=b3837f36-7b00-11eb-91ba-b39b87f9e513&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b3837f36-7b00-11eb-91ba-b39b87f9e513" class="asset-paging">
                <div id="paging-prev-b3837f36-7b00-11eb-91ba-b39b87f9e513" class="paging-link prev offset"></div>
                <div id="paging-next-b3837f36-7b00-11eb-91ba-b39b87f9e513" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Rappahannock County supervisors reaffirm their commitments to uphold U.S. Constitution
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-b63e9550-a9fd-11ea-86aa-e3e6216b2040-asset-b3837f36-7b00-11eb-91ba-b39b87f9e513" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.rappnews.com/users/profile/Rachel%20Needham">Rachel Needham</a></span>
                
                    <div id="author-popup-b63e9550-a9fd-11ea-86aa-e3e6216b2040-asset-b3837f36-7b00-11eb-91ba-b39b87f9e513-content" class="hide">
                        <article class="clearfix card author popup-content card-author-b63e9550-a9fd-11ea-86aa-e3e6216b2040">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.rappnews.com/users/profile/Rachel%20Needham" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Rachel Needham"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/38a774ee24c69b0180c1124331410d0f?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.rappnews.com/users/profile/Rachel%20Needham" rel="author" class="tnt-user-profile-link tnt-user-name">Rachel Needham</a>
                                </h4></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-b63e9550-a9fd-11ea-86aa-e3e6216b2040-asset-b3837f36-7b00-11eb-91ba-b39b87f9e513').popover({
                            content: $('#author-popup-b63e9550-a9fd-11ea-86aa-e3e6216b2040-asset-b3837f36-7b00-11eb-91ba-b39b87f9e513-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-03-01T21:40:00-05:00" class="tnt-date asset-date text-muted">
            Mar 1, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-03-01T21:40:00-05:00" class="tnt-date asset-date text-muted">Mar 1, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-03-01T22:06:51-05:00" class="tnt-date tnt-update-recent asset-date text-muted">2 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-03-01T21:40:00-05:00">
    <meta itemprop="datePublished" content="2021-03-01T21:40:00-05:00">
    <meta itemprop="dateModified" content="2021-03-01T17:06:51-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rappnews.com%2Fnews%2Fgovernment%2Frappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution%2Farticle_b3837f36-7b00-11eb-91ba-b39b87f9e513.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rappahannock%20County%20supervisors%20reaffirm%20their%20commitments%20to%20uphold%20U.S.%20Constitution&via=rappnews&url=https%3A%2F%2Fwww.rappnews.com%2Fnews%2Fgovernment%2Frappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution%2Farticle_b3837f36-7b00-11eb-91ba-b39b87f9e513.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rappnews.com/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rappnews.com/tncms/asset/editorial/b3837f36-7b00-11eb-91ba-b39b87f9e513" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20News%5D%20Rappahannock%20County%20supervisors%20reaffirm%20their%20commitments%20to%20uphold%20U.S.%20Constitution&body=https%3A%2F%2Fwww.rappnews.com%2Fnews%2Fgovernment%2Frappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution%2Farticle_b3837f36-7b00-11eb-91ba-b39b87f9e513.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-f7689ff6-7b00-11eb-9f61-973e784ae0dd" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-f7689ff6-7b00-11eb-9f61-973e784ae0dd" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/76/f7689ff6-7b00-11eb-9f61-973e784ae0dd/603da768689a2.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Sheila Gresinger BOS"
                    class="img-responsive full tnt-restrict-img-f7689ff6-7b00-11eb-9f61-973e784ae0dd default" />
            </div><style>
                .tnt-restrict-img-f7689ff6-7b00-11eb-9f61-973e784ae0dd {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Rappahannock resident Sheila Gresinger addresses the Board of Supervisors at its 7 p.m. session Monday night.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">By Luke Christopher</span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b3837f36-7b00-11eb-91ba-b39b87f9e513">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rappnews.com%2Fnews%2Fgovernment%2Frappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution%2Farticle_b3837f36-7b00-11eb-91ba-b39b87f9e513.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rappahannock%20County%20supervisors%20reaffirm%20their%20commitments%20to%20uphold%20U.S.%20Constitution&via=rappnews&url=https%3A%2F%2Fwww.rappnews.com%2Fnews%2Fgovernment%2Frappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution%2Farticle_b3837f36-7b00-11eb-91ba-b39b87f9e513.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rappnews.com/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rappnews.com/tncms/asset/editorial/b3837f36-7b00-11eb-91ba-b39b87f9e513" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20News%5D%20Rappahannock%20County%20supervisors%20reaffirm%20their%20commitments%20to%20uphold%20U.S.%20Constitution&body=https%3A%2F%2Fwww.rappnews.com%2Fnews%2Fgovernment%2Frappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution%2Farticle_b3837f36-7b00-11eb-91ba-b39b87f9e513.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3837f36-7b00-11eb-91ba-b39b87f9e513-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3837f36-7b00-11eb-91ba-b39b87f9e513" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3837f36-7b00-11eb-91ba-b39b87f9e513" class="save-list-b3837f36-7b00-11eb-91ba-b39b87f9e513-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3837f36-7b00-11eb-91ba-b39b87f9e513" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <h2 dir="ltr">‘We’re not going to violate our oath, we’re not going to violate the Constitution’</h2><p dir="ltr">At the very end of the Rappahannock County Board of Supervisors meeting on Monday evening, supervisors voted unanimously to adopt a motion reaffirming their “commitment to the Constitution of the United States and the Commonwealth of Virginia.”</p><p dir="ltr">Piedmont District Supervisor Christine Smith drafted the resolution, adapted from a similar version introduced in James City County.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/government","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">Responding to a question from a Rappahannock County resident about why the measure was necessary, Jackson District Supervisor Ron Frazier said: “You are correct, sir, that the Board does take an oath of office. That was our affirmation; this is a reaffirmation. We had people, I guess in the last two months, very few people in the community, that were asking this Board to do something basically in violation of the Constitution and this is just I guess a statement that says we’re not going to violate our oath, we’re not going to violate the Constitution. Hopefully that will put those types of requests to bed and we won’t have to see any more of those.”</p><p dir="ltr">Supervisor Keir Whitson of the Hampton District added supplemental context for the resolution following Frazier’s comments. </p><p dir="ltr">“Mr. Frazier was on Capitol Hill on January 6 and there were certain members of the public that made some issue of that and requested that we as members of the Board take some action against our colleague,” he said. Whitson said that he had called Frazier and told him he had no issue with Frazier and no intention of taking action against him.</p><p dir="ltr">“I thought that was enough, but as the meeting went on in the evening, this [resolution] came up in discussion,” Whitson said. “I believe this is about us, it’s not about the county as a whole, it’s about us as members of the Board of Supervisors who are reaffirming, as Mr. Frazier just articulated, the oath we’ve already taken.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/government","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">The adopted resolution concludes that the Rappahannock County Board of Supervisors “respects the structures and limitations of government as expressed in the U.S. Constitution and Virginia Constitution,” and “shall not administer or enforce any law that is adjudicated by an appropriate Court to violate either the U.S. Constitution or Virginia Constitution.”</p><p dir="ltr"><em>For more coverage of Monday’s Rappahannock County Board of Supervisors meeting, pick up a print edition of the Rappahannock News on <a href="https://www.rappnews.com/site/rack_locations.html" target="_blank">newsstands</a> March 4 try the <a href="http://rappahannocknews.pressreader.com/rappahannock-news" target="_blank">e-edition</a> Wednesday evening.</em></p><hr /><div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-sibling tnt-inline-presentation-player tnt-inline-width-full">
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-45482640-7b03-11eb-a846-bfef4d8d9617" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/it_Xvz9xUMg?enablejsapi=1&origin=https://www.rappnews.com" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-45482640-7b03-11eb-a846-bfef4d8d9617');</script>
        </div>
    
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Rappahannock Board of Supervisors Regular Meeting, 2 p.m., March 1, 2021",
                "description": "For more detail on theFor more detail on the published agenda: www.boarddocs.com/va/corva/Board.nsf/Public 2 p.m. Regular Meeting Rappahannock County Courthouse 250 Gay Street Washington, VA 22747",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/54/45482640-7b03-11eb-a846-bfef4d8d9617/603daa1e08a62.preview.jpg?resize=1200%2C675",
                "uploadDate": "2021-03-01T20:08:00-05:00"
            }
        </script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Rappahannock Board of Supervisors Regular Meeting, 2 p.m., March 1, 2021",
                "description": "For more detail on theFor more detail on the published agenda: www.boarddocs.com/va/corva/Board.nsf/Public 2 p.m. Regular Meeting Rappahannock County Courthouse 250 Gay Street Washington, VA 22747",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/54/45482640-7b03-11eb-a846-bfef4d8d9617/603daa1e08a62.preview.jpg?resize=1200%2C675",
                "uploadDate": "2021-03-01T20:08:00-05:00"
            }
        </script></div><div class="inline-asset inline-video  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-video tnt-inline-relation-sibling tnt-inline-presentation-player tnt-inline-width-full">
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-7af32f06-7b03-11eb-a8a3-a345bca6e21d" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/rYMIIGyW3ug?enablejsapi=1&origin=https://www.rappnews.com" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-7af32f06-7b03-11eb-a8a3-a345bca6e21d');</script>
        </div>
    
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Rappahannock Board of Supervisors Regular Meeting, 7 p.m., March 1, 2021",
                "description": "For more detail on theFor more detail on the published agenda: www.boarddocs.com/va/corva/Board.nsf/Public 7 p.m. Regular Meeting Rappahannock County Courthouse 250 Gay Street Washington, VA 22747",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/af/7af32f06-7b03-11eb-a8a3-a345bca6e21d/603daa6787147.preview.jpg?resize=1200%2C675",
                "uploadDate": "2021-03-01T20:29:00-05:00"
            }
        </script><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Rappahannock Board of Supervisors Regular Meeting, 7 p.m., March 1, 2021",
                "description": "For more detail on theFor more detail on the published agenda: www.boarddocs.com/va/corva/Board.nsf/Public 7 p.m. Regular Meeting Rappahannock County Courthouse 250 Gay Street Washington, VA 22747",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/af/7af32f06-7b03-11eb-a8a3-a345bca6e21d/603daa6787147.preview.jpg?resize=1200%2C675",
                "uploadDate": "2021-03-01T20:29:00-05:00"
            }
        </script></div><p dir="ltr"> </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/government","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rappnews.com%2Fnews%2Fgovernment%2Frappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution%2Farticle_b3837f36-7b00-11eb-91ba-b39b87f9e513.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Rappahannock%20County%20supervisors%20reaffirm%20their%20commitments%20to%20uphold%20U.S.%20Constitution&via=rappnews&url=https%3A%2F%2Fwww.rappnews.com%2Fnews%2Fgovernment%2Frappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution%2Farticle_b3837f36-7b00-11eb-91ba-b39b87f9e513.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rappnews.com/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rappnews.com/tncms/asset/editorial/b3837f36-7b00-11eb-91ba-b39b87f9e513" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20News%5D%20Rappahannock%20County%20supervisors%20reaffirm%20their%20commitments%20to%20uphold%20U.S.%20Constitution&body=https%3A%2F%2Fwww.rappnews.com%2Fnews%2Fgovernment%2Frappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution%2Farticle_b3837f36-7b00-11eb-91ba-b39b87f9e513.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/government/rappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution/article_b3837f36-7b00-11eb-91ba-b39b87f9e513.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b3837f36-7b00-11eb-91ba-b39b87f9e513"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b3837f36-7b00-11eb-91ba-b39b87f9e513-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b3837f36-7b00-11eb-91ba-b39b87f9e513" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b3837f36-7b00-11eb-91ba-b39b87f9e513" class="save-list-b3837f36-7b00-11eb-91ba-b39b87f9e513-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b3837f36-7b00-11eb-91ba-b39b87f9e513" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22rappahannock%22#tncms-source=keyword" class="tag-rappahannock label label-default" >Rappahannock</a>
            </li> <li>
                <a href="/search/?k=%22rappahannock%20county%20board%20of%20supervisors%22#tncms-source=keyword" class="tag-rappahannock-county-board-of-supervisors label label-default" >Rappahannock County Board Of Supervisors</a>
            </li> <li>
                <a href="/search/?k=%22ron%20frazier%22#tncms-source=keyword" class="tag-ron-frazier label label-default" >Ron Frazier</a>
            </li> <li>
                <a href="/search/?k=%22james%20city%20county%22#tncms-source=keyword" class="tag-james-city-county label label-default" >James City County</a>
            </li> <li>
                <a href="/search/?k=%22hampton%20district%22#tncms-source=keyword" class="tag-hampton-district label label-default" >Hampton District</a>
            </li> <li>
                <a href="/search/?k=%22board%20of%20supervisors%22#tncms-source=keyword" class="tag-board-of-supervisors label label-default" >Board Of Supervisors</a>
            </li> <li>
                <a href="/search/?k=%22keir%20whitson%22#tncms-source=keyword" class="tag-keir-whitson label label-default" >Keir Whitson</a>
            </li> <li>
                <a href="/search/?k=%22piedmont%20district%20supervisor%22#tncms-source=keyword" class="tag-piedmont-district-supervisor label label-default" >Piedmont District Supervisor</a>
            </li> <li>
                <a href="/search/?k=%22jackson%20district%20supervisor%22#tncms-source=keyword" class="tag-jackson-district-supervisor label label-default" >Jackson District Supervisor</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-b63e9550-a9fd-11ea-86aa-e3e6216b2040">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.rappnews.com/users/profile/Rachel%20Needham" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Rachel Needham"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/38a774ee24c69b0180c1124331410d0f?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.rappnews.com/users/profile/Rachel%20Needham" rel="author" class="tnt-user-profile-link tnt-user-name">Rachel Needham</a>
                                </h4><div class="followed-notify-link hidden-print"><button id="follow-author-b63e9550-a9fd-11ea-86aa-e3e6216b2040" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=b63e9550-a9fd-11ea-86aa-e3e6216b2040&amp;s=start_time&amp;sd=desc" data-subject="Rachel Needham" data-description="Whenever Rachel Needham posts new content, you'll get an email delivered to your inbox with a link." data-name="Rachel Needham notification" data-author-id="b63e9550-a9fd-11ea-86aa-e3e6216b2040" data-user-url="https://www.rappnews.com/users/">
        <i class="fas tnt-star"></i> Follow Rachel Needham
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.rappnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.rappnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fnews%2Fgovernment%2Frappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution%2Farticle_b3837f36-7b00-11eb-91ba-b39b87f9e513.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.rappnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fnews%2Fgovernment%2Frappahannock-county-supervisors-reaffirm-their-commitments-to-uphold-u-s-constitution%2Farticle_b3837f36-7b00-11eb-91ba-b39b87f9e513.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.rappnews.com/tncms/asset/editorial/b3837f36-7b00-11eb-91ba-b39b87f9e513/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015814" class="tncms-block"><section id="block-1015814" class="block emphasis-   " ><script id="connatix_player-5174c23f-6a6e-4bb8-a7e5-f4b6caaba034">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "5174c23f-6a6e-4bb8-a7e5-f4b6caaba034"    
	            }).render("connatix_player-5174c23f-6a6e-4bb8-a7e5-f4b6caaba034");  
	        });
	    </script></section></div><div id="tncms-block-838387" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "rappnews.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/government","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-729423" class="tncms-block">
        <div id="blox-ad-position-block-rail-first1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-first","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-895235" class="tncms-block"><section id="block-895235" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-895235 ">
        <div class="block-title-inner">
            <h4>
                
                DAILY NEWSLETTER
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg 1476w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1440"
                height="1440"
                alt="DAILY NEWSLETTER"></figure><div class="media-body"><p>Rapp News and Foothills Forum are continuously covering the impact of COVID-19 on our community. Sign up to have the C-19 Daily Update delivered to your inbox every morning.  <br>

<u><a href="https://lp.constantcontactpages.com/su/GDtKpA8/RappNewsC19Update">Click here to sign up...</a></u></p></div>
</article></section></div><div id="tncms-block-729304" class="tncms-block"><section id="block-729304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-729304 ">
        <div class="block-title-inner">
            <h4>
                
                In-Depth Reporting
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/b367cee2-1d9e-11e9-97d8-cb209358fc20.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="110"
                height="83"
                alt="In-Depth Reporting"></figure><div class="media-body"><p>Community support for the nonprofit, nonpartisan Foothills Forum provides research and reporting about Rappahannock County matters, in collaboration with the Rappahannock News.  <br>

<u><a href="/news/foothills/">Here's our work so far...</a></u></p></div>
</article></section></div><div id="tncms-block-815144" class="tncms-block">
        <div id="blox-ad-position-block-event-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-event-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-729424" class="tncms-block">
        <div id="blox-ad-position-block-rail-second1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-second","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-722043" class="tncms-block"><section id="block-722043" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722043 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-722043" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-722043" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-722043" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-722043" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-722043" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/broadband/starlink-broadband-comes-to-rappahannock/article_e130bc08-762a-11eb-8886-dfcc669f0a41.html">Starlink broadband comes to Rappahannock</a></li><li><a href="/news/fireandrescue/public-safety-officials-discover-serious-errors-in-county-dispatch-system/article_18da0af0-785c-11eb-9600-83d09239e62f.html">Public safety officials discover serious errors in county dispatch system</a></li><li><a href="/news/coronavirus/coronavirus-updates-the-local-impact/article_59f1e62e-648b-11ea-b271-9bcc4365d8d3.html">Coronavirus updates: The local impact</a></li><li><a href="/news/crime/police-officer-shot-and-killed-in-page-county/article_ab168d58-bef5-58b2-8de2-7c1ef3419287.html">Police officer shot and killed in Page County</a></li><li><a href="/news/media/a-welcome-and-fond-farewell/article_bd499eb8-7963-11eb-a8b9-07bb98a2bb93.html">A welcome, and fond farewell</a></li><li><a href="/news/schools/rappahannock-high-school-student-tests-positive-for-covid-19/article_ca9a221c-7a3b-11eb-9b46-f3ebd25d8e69.html">Rappahannock high school student tests positive for COVID-19</a></li><li><a href="/news/government/bza-approves-tourist-homes-setback-variance/article_c34b6628-771c-11eb-832e-5feceedf4dba.html">BZA approves tourist homes, setback variance</a></li><li><a href="/news/coronavirus/northam-easing-some-pandemic-restrictions-more-pharmacies-to-offer-covid-19-vaccines/article_c3bf79e8-04f9-5cd1-9139-ab565a755428.html">Northam easing some pandemic restrictions; more pharmacies to offer COVID-19 vaccines</a></li><li><a href="/opinion/comment/commentary-what-will-local-leaders-do-about-unfair-school-funding-for-rappahannock/article_dabe8f0c-79e6-11eb-9d70-9bd38fabcf02.html">Commentary: What will local leaders do about unfair school funding for Rappahannock?</a></li><li><a href="/features/history/lord-fairfax-community-college-cutting-ties-with-slave-owning-land-baron/article_fe1447d0-767b-11eb-bc01-bfeaa098b58b.html">Lord Fairfax Community College cutting ties with slave-owning land baron</a></li></ul></div>
        
        
            <div id="images-722043" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ethan-hunter-leake/image_398597da-64e6-11eb-a83c-ab463fb33453.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ethan Hunter Leake"
                            class="img-responsive lazyload full default"
                            width="534"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/98/398597da-64e6-11eb-a83c-ab463fb33453/601890bec5c67.image.jpg?crop=534%2C534%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/98/398597da-64e6-11eb-a83c-ab463fb33453/601890bec5c67.image.jpg?crop=534%2C534%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/98/398597da-64e6-11eb-a83c-ab463fb33453/601890bec5c67.image.jpg?crop=534%2C534%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/98/398597da-64e6-11eb-a83c-ab463fb33453/601890bec5c67.image.jpg?crop=534%2C534%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/98/398597da-64e6-11eb-a83c-ab463fb33453/601890bec5c67.image.jpg?crop=534%2C534%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/98/398597da-64e6-11eb-a83c-ab463fb33453/601890bec5c67.image.jpg?crop=534%2C534%2C207%2C0&resize=534%2C534&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/expectedsnowfall-0218-png/image_fc88ff0e-c140-5fc0-811f-87ae249f9f3c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="expectedsnowfall_0218.png"
                            class="img-responsive lazyload full default"
                            width="790"
                            height="790"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/c8/fc88ff0e-c140-5fc0-811f-87ae249f9f3c/602d508073d9d.image.png?crop=790%2C790%2C109%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/c8/fc88ff0e-c140-5fc0-811f-87ae249f9f3c/602d508073d9d.image.png?crop=790%2C790%2C109%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/c8/fc88ff0e-c140-5fc0-811f-87ae249f9f3c/602d508073d9d.image.png?crop=790%2C790%2C109%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/c8/fc88ff0e-c140-5fc0-811f-87ae249f9f3c/602d508073d9d.image.png?crop=790%2C790%2C109%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/c8/fc88ff0e-c140-5fc0-811f-87ae249f9f3c/602d508073d9d.image.png?crop=790%2C790%2C109%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/c8/fc88ff0e-c140-5fc0-811f-87ae249f9f3c/602d508073d9d.image.png?crop=790%2C790%2C109%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/c8/fc88ff0e-c140-5fc0-811f-87ae249f9f3c/602d508073d9d.image.png?crop=790%2C790%2C109%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/c8/fc88ff0e-c140-5fc0-811f-87ae249f9f3c/602d508073d9d.image.png?crop=790%2C790%2C109%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/c8/fc88ff0e-c140-5fc0-811f-87ae249f9f3c/602d508073d9d.image.png?crop=790%2C790%2C109%2C0&resize=790%2C790&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/explore-employment-with-your-own-team/image_2286d136-78d4-545d-bbfb-40babfe6477e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Explore Employment With Your Own Team"
                            class="img-responsive lazyload full default"
                            width="613"
                            height="613"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/28/2286d136-78d4-545d-bbfb-40babfe6477e/6030bae8061d1.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/28/2286d136-78d4-545d-bbfb-40babfe6477e/6030bae8061d1.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/28/2286d136-78d4-545d-bbfb-40babfe6477e/6030bae8061d1.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/28/2286d136-78d4-545d-bbfb-40babfe6477e/6030bae8061d1.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/28/2286d136-78d4-545d-bbfb-40babfe6477e/6030bae8061d1.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/28/2286d136-78d4-545d-bbfb-40babfe6477e/6030bae8061d1.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/28/2286d136-78d4-545d-bbfb-40babfe6477e/6030bae8061d1.image.jpg?resize=613%2C613 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-vaccine-ft-belvoir/image_72170eec-64cf-11eb-8854-2b977e05d8ba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID vaccine ft belvoir"
                            class="img-responsive lazyload full default"
                            width="780"
                            height="780"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=780%2C780&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/middle3-web-jpg/image_5eb1f584-718f-11eb-aac1-ebffdc0d8e74.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="middle3-web.jpg"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/eb/5eb1f584-718f-11eb-aac1-ebffdc0d8e74/602dce16c1da5.image.jpg?crop=1080%2C1080%2C158%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/eb/5eb1f584-718f-11eb-aac1-ebffdc0d8e74/602dce16c1da5.image.jpg?crop=1080%2C1080%2C158%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/eb/5eb1f584-718f-11eb-aac1-ebffdc0d8e74/602dce16c1da5.image.jpg?crop=1080%2C1080%2C158%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/eb/5eb1f584-718f-11eb-aac1-ebffdc0d8e74/602dce16c1da5.image.jpg?crop=1080%2C1080%2C158%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/eb/5eb1f584-718f-11eb-aac1-ebffdc0d8e74/602dce16c1da5.image.jpg?crop=1080%2C1080%2C158%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/eb/5eb1f584-718f-11eb-aac1-ebffdc0d8e74/602dce16c1da5.image.jpg?crop=1080%2C1080%2C158%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/eb/5eb1f584-718f-11eb-aac1-ebffdc0d8e74/602dce16c1da5.image.jpg?crop=1080%2C1080%2C158%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/eb/5eb1f584-718f-11eb-aac1-ebffdc0d8e74/602dce16c1da5.image.jpg?crop=1080%2C1080%2C158%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/eb/5eb1f584-718f-11eb-aac1-ebffdc0d8e74/602dce16c1da5.image.jpg?crop=1080%2C1080%2C158%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/eb/5eb1f584-718f-11eb-aac1-ebffdc0d8e74/602dce16c1da5.image.jpg?crop=1080%2C1080%2C158%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/eb/5eb1f584-718f-11eb-aac1-ebffdc0d8e74/602dce16c1da5.image.jpg?crop=1080%2C1080%2C158%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/david-vandrew-williams-jr/image_5a5f27ba-6a8f-11eb-8fd3-c71df98afc0b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="David Vandrew Williams, Jr."
                            class="img-responsive lazyload full default"
                            width="534"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a5/5a5f27ba-6a8f-11eb-8fd3-c71df98afc0b/6022108f63308.image.jpg?crop=534%2C534%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a5/5a5f27ba-6a8f-11eb-8fd3-c71df98afc0b/6022108f63308.image.jpg?crop=534%2C534%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a5/5a5f27ba-6a8f-11eb-8fd3-c71df98afc0b/6022108f63308.image.jpg?crop=534%2C534%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a5/5a5f27ba-6a8f-11eb-8fd3-c71df98afc0b/6022108f63308.image.jpg?crop=534%2C534%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a5/5a5f27ba-6a8f-11eb-8fd3-c71df98afc0b/6022108f63308.image.jpg?crop=534%2C534%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a5/5a5f27ba-6a8f-11eb-8fd3-c71df98afc0b/6022108f63308.image.jpg?crop=534%2C534%2C207%2C0&resize=534%2C534&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culpeper-hospital/image_7aeb2d02-7157-11eb-bb71-e3ce38d6c1dc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Culpeper hospital"
                            class="img-responsive lazyload full default"
                            width="250"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/ae/7aeb2d02-7157-11eb-bb71-e3ce38d6c1dc/602d7116a0b15.image.jpg?crop=250%2C250%2C75%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/ae/7aeb2d02-7157-11eb-bb71-e3ce38d6c1dc/602d7116a0b15.image.jpg?crop=250%2C250%2C75%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/ae/7aeb2d02-7157-11eb-bb71-e3ce38d6c1dc/602d7116a0b15.image.jpg?crop=250%2C250%2C75%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/ae/7aeb2d02-7157-11eb-bb71-e3ce38d6c1dc/602d7116a0b15.image.jpg?crop=250%2C250%2C75%2C0&resize=250%2C250&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vdot-chester-gap-1-31/image_da6d7c94-63e2-11eb-9a98-f3924a89b2fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VDOT chester gap 1-31"
                            class="img-responsive lazyload full default"
                            width="596"
                            height="596"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/a6/da6d7c94-63e2-11eb-9a98-f3924a89b2fd/6016dd888e41b.image.jpg?crop=596%2C596%2C211%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/a6/da6d7c94-63e2-11eb-9a98-f3924a89b2fd/6016dd888e41b.image.jpg?crop=596%2C596%2C211%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/a6/da6d7c94-63e2-11eb-9a98-f3924a89b2fd/6016dd888e41b.image.jpg?crop=596%2C596%2C211%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/a6/da6d7c94-63e2-11eb-9a98-f3924a89b2fd/6016dd888e41b.image.jpg?crop=596%2C596%2C211%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/a6/da6d7c94-63e2-11eb-9a98-f3924a89b2fd/6016dd888e41b.image.jpg?crop=596%2C596%2C211%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/a6/da6d7c94-63e2-11eb-9a98-f3924a89b2fd/6016dd888e41b.image.jpg?crop=596%2C596%2C211%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/a6/da6d7c94-63e2-11eb-9a98-f3924a89b2fd/6016dd888e41b.image.jpg?crop=596%2C596%2C211%2C0&resize=596%2C596&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/winum-jpg/image_bac2b5f2-cf64-5018-a1e6-892e5339d353.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="winum.jpg"
                            class="img-responsive lazyload full default"
                            width="497"
                            height="497"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/b/ac/bac2b5f2-cf64-5018-a1e6-892e5339d353/603a468642911.image.jpg?crop=497%2C497%2C11%2C5&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/b/ac/bac2b5f2-cf64-5018-a1e6-892e5339d353/603a468642911.image.jpg?crop=497%2C497%2C11%2C5&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/b/ac/bac2b5f2-cf64-5018-a1e6-892e5339d353/603a468642911.image.jpg?crop=497%2C497%2C11%2C5&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/b/ac/bac2b5f2-cf64-5018-a1e6-892e5339d353/603a468642911.image.jpg?crop=497%2C497%2C11%2C5&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/b/ac/bac2b5f2-cf64-5018-a1e6-892e5339d353/603a468642911.image.jpg?crop=497%2C497%2C11%2C5&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/b/ac/bac2b5f2-cf64-5018-a1e6-892e5339d353/603a468642911.image.jpg?crop=497%2C497%2C11%2C5&resize=497%2C497&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elon-musk/image_23d6263c-762c-11eb-90b9-13c6c6dc8f9e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elon Musk"
                            class="img-responsive lazyload full default"
                            width="422"
                            height="422"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/3d/23d6263c-762c-11eb-90b9-13c6c6dc8f9e/60358b6989b59.image.jpg?crop=422%2C422%2C375%2C217&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/3d/23d6263c-762c-11eb-90b9-13c6c6dc8f9e/60358b6989b59.image.jpg?crop=422%2C422%2C375%2C217&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/3d/23d6263c-762c-11eb-90b9-13c6c6dc8f9e/60358b6989b59.image.jpg?crop=422%2C422%2C375%2C217&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/3d/23d6263c-762c-11eb-90b9-13c6c6dc8f9e/60358b6989b59.image.jpg?crop=422%2C422%2C375%2C217&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/3d/23d6263c-762c-11eb-90b9-13c6c6dc8f9e/60358b6989b59.image.jpg?crop=422%2C422%2C375%2C217&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/3d/23d6263c-762c-11eb-90b9-13c6c6dc8f9e/60358b6989b59.image.jpg?crop=422%2C422%2C375%2C217&resize=422%2C422&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-722043" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rappahannock-county-board-of-zoning-appeals-meeting-7-p-m-feb-24-2021/video_f7289d6c-7717-11eb-934e-8faf942e2be9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rappahannock County Board of Zoning Appeals meeting 7 p.m. Feb. 24. 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/72/f7289d6c-7717-11eb-934e-8faf942e2be9/603716ca1e31e.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/72/f7289d6c-7717-11eb-934e-8faf942e2be9/603716ca1e31e.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/72/f7289d6c-7717-11eb-934e-8faf942e2be9/603716ca1e31e.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/72/f7289d6c-7717-11eb-934e-8faf942e2be9/603716ca1e31e.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/72/f7289d6c-7717-11eb-934e-8faf942e2be9/603716ca1e31e.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/72/f7289d6c-7717-11eb-934e-8faf942e2be9/603716ca1e31e.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/72/f7289d6c-7717-11eb-934e-8faf942e2be9/603716ca1e31e.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/72/f7289d6c-7717-11eb-934e-8faf942e2be9/603716ca1e31e.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/planning-2-17-21/video_fad80eb2-71a8-11eb-acb2-d7ec52837593.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="planning 2 17 21"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/ad/fad80eb2-71a8-11eb-acb2-d7ec52837593/602df939f4239.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/ad/fad80eb2-71a8-11eb-acb2-d7ec52837593/602df939f4239.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/ad/fad80eb2-71a8-11eb-acb2-d7ec52837593/602df939f4239.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/ad/fad80eb2-71a8-11eb-acb2-d7ec52837593/602df939f4239.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/ad/fad80eb2-71a8-11eb-acb2-d7ec52837593/602df939f4239.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/ad/fad80eb2-71a8-11eb-acb2-d7ec52837593/602df939f4239.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/ad/fad80eb2-71a8-11eb-acb2-d7ec52837593/602df939f4239.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/ad/fad80eb2-71a8-11eb-acb2-d7ec52837593/602df939f4239.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/ad/fad80eb2-71a8-11eb-acb2-d7ec52837593/602df939f4239.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/ad/fad80eb2-71a8-11eb-acb2-d7ec52837593/602df939f4239.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/ad/fad80eb2-71a8-11eb-acb2-d7ec52837593/602df939f4239.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-joint-meeting-of-rappahannock-county-school-board-and-board-of-supervisors-tuesday-feb-9/video_ac5a9d54-6b63-11eb-b64c-cf90153310b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Joint Meeting of Rappahannock County School Board and Board of Supervisors, Tuesday, Feb. 9, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rappahannock-board-of-supervisors-regular-meeting-7-p-m-feb-1-2021/video_f46731e8-650a-11eb-b02c-777d36d3a66e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rappahannock Board of Supervisors Regular Meeting, 7 p.m., Feb, 1, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-washington-town-council-7-p-m-monday-feb-8-2021/video_6698d8d4-6a97-11eb-9172-130fd17e5bb5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Washington Town Council 7 p.m. Monday,  Feb. 8, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rappahannock-board-of-supervisors-regular-meeting-2-p-m-feb-1-2021/video_ae44cf22-650a-11eb-9de2-8bc14a2fa592.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rappahannock Board of Supervisors Regular Meeting, 2 p.m., Feb, 1, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-722043" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-792364" class="tncms-block"><section id="block-792364" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-792364 ">
        <div class="block-title-inner">
            <h4>
                
                Rappahannock Weather
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-722875" class="tncms-block"><section id="block-722875" class="block emphasis-h4   " ><div id="weather-722875" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">38&deg;</div>
                        <div class="weather-right-now-condition">Partly Cloudy</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 47%</li>
                            <li><span>Cloud Coverage:</span>0%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-north-west"></span> 11 mph</li>
                            <li><span>UV Index:</span> 4 Moderate</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">06:43:15 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">06:06:58 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6">
                <h3>Today</h3>
                <p>Mainly sunny. High 48F. Winds NW at 5 to 10 mph.</p>
                <h3>Tonight</h3>
                <p>A mostly clear sky. Low 29F. Winds light and variable.</p>
                <h3>Tomorrow</h3>
                <p>Mainly sunny. High 61F. Winds light and variable.</p>
            </div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-722875 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-722875 .weather-right-now-container");
            var weatherExtended = $("#weather-722875 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-729427" class="tncms-block">
        <div id="blox-ad-position-block-rail-weather1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-weather","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-792362" class="tncms-block">
        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":" <b>Rappahannock weather is brought to you by:<\/b>","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-721994" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/government","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news\/government","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-721985" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-721986" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-722083" class="tncms-block"><section id="block-722083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722083 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/e-edition"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-722034" class="tncms-block"><section id="block-722034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722034 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-722085" class="tncms-block"><section id="block-722085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722085 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>rappnews.com</strong><br>
    PO Box 59<br>
    Washington, VA 22747
    <br>
    
        <strong>Phone:</strong> 540-675-3338<br>
        <strong>Email:</strong> <a href="mailto:info@rappnews.com">info@rappnews.com</a><br>
    
</address></section></div><div id="tncms-block-722093" class="tncms-block padding-bottom"><div class="follow-links-722093 default">
    
    <section id="block-722093" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rappahannocknews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/rappnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCfrlkifp1NKxUnONQi4IFqA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/rappnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rappnews.com",
  "sameAs" : ["https://www.facebook.com/rappahannocknews","http://twitter.com/rappnews/","https://www.youtube.com/channel/UCfrlkifp1NKxUnONQi4IFqA","https://www.instagram.com/rappnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-722038" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-722038"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Rappahannock News</a>, PO Box 59 Washington, VA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news\/government","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b3837f36-7b00-11eb-91ba-b39b87f9e513")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>