
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rappnews.com/content/tncms/live/" />
<meta name="keywords" content="community college advisors, shenandoah valley, information technology, online schooling, computer science, the rapp news, virginia, fairfax community, blue ridge community college, lord fairfax community college, internet hotspot" />
<meta name="news_keywords" content="community college advisors, shenandoah valley, information technology, online schooling, computer science, the rapp news, virginia, fairfax community, blue ridge community college, lord fairfax community college, internet hotspot" />
<meta name="description" content="Community college students and prospective students are facing substantial challenges right now. The pandemic has left many unemployed or underemployed." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rappnews.com/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Letter: A message from our local community colleges" />
<meta property="og:description" content="Community college students and prospective students are facing substantial challenges right now. The pandemic has left many unemployed or underemployed." />
<meta property="og:site_name" content="Rappahannock News" />
<meta property="og:section" content="Letters to the Editor" />
<meta property="fb:app_id" content="216482066365175" />
<meta property="article:publisher" content="https://www.facebook.com/rappahannocknews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rappnews" />
<meta name="twitter:image:alt" content="letter-story.jpg" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:300,400,700|PT+Sans:400,600,700"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/opinion\/letters","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Staff-Contributed","id":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":266},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-8595520-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/impressions.js?_dc=1613268327"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/traffic.js?_dc=1613194529"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/settings.js?_dc=1604671617"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1609788142"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1609788142"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1609788142"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Letter: A message from our local community colleges | Letters to the Editor | rappnews.com</title>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #a3a3a3; } .fixed-nav #main-navigation { background-color: #a3a3a3 !important; } #site-top-nav-container, #site-top-nav { background-color: #71bc89; } #site-footer-container, #site-footer { background-color: #a3a3a3; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #71bc89; }#site-header-container{ border-bottom: 3px solid #71bc89; }#site-footer-container{ border-top: 3px solid #71bc89; } .tnt-bg-accent { background-color: #71bc89; } a .tnt-caret-down { color: #71bc89; } .block-title .block-title-inner { border-color: #71bc89; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #71bc89; } .form-control:focus { border-bottom-color: #71bc89; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.rappnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Letter: A message from our local community colleges | Letters to the Editor | rappnews.com" href="http://www.rappnews.com/search/?f=rss&amp;t=article&amp;c=opinion/letters&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.rappnews.com/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-722090-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');

   
      
 }); 
</script>


<!-- code here -->  

<script type="text/javascript">
$(document).ready(function(){
$('div.panel-footer.user-signup.text-muted > p:contains("By submitting this form, you agree to our")').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>.');
});

</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-520d7d1a-6e3a-11eb-8f27-f75f68b42ffe  section-opinion section-letters type-article infinity-disabled" data-authors='[]' data-path="/opinion/letters">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rappnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Staff-Contributed&amp;tncms.asset.id=520d7d1a-6e3a-11eb-8f27-f75f68b42ffe&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=266&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-8595520-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.rappnews.com",
  secureDomain: "rappnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.rappnews.com/users/admin/contribute/article/?assetid=520d7d1a-6e3a-11eb-8f27-f75f68b42ffe&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.rappnews.com/users/admin/contribute/article/?from_section=/opinion/letters"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.rappnews.com/tncms/admin/editorial-asset/?edit=520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-722095" class="tncms-block hidden-md hidden-lg"><div id="user-controls-722095" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rappnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-a-message-from-our-local-community-colleges%2Farticle_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rappnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-a-message-from-our-local-community-colleges%2Farticle_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rappnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-722095').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rappnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rappnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rappnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-722095').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rappnews.com/users/logout/" id="user-logout-form-722095"><input type="hidden" name="referer_url" value="https://www.rappnews.com/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/e-edition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics-government">Politics & Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools-sports">Schools & Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/therapp/"  class="nav-link tnt-section-the-rapp">The Rapp</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wildideas/"  class="nav-link tnt-section-wild-ideas">Wild Ideas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/washington/"  class="nav-link tnt-section-washington-column">Washington Column</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/sperryville/"  class="nav-link tnt-section-sperryville-column">Sperryville Column</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/brady/"  class="nav-link tnt-section-richard-brady">Richard Brady</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/roadshow/"  class="nav-link tnt-section-unpaved-roadshow">Unpaved Roadshow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/downmemorylane/"  class="nav-link tnt-section-down-memory-lane">Down Memory Lane</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courthouserow/"  class="nav-link tnt-section-courthouse-row">Courthouse Row</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/fireandrescue/"  class="nav-link tnt-section-fire-and-rescue">Fire and Rescue</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/meetings/"  class="nav-link tnt-section-meetings-and-notes">Meetings and Notes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/e-edition"  class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href=" http://www.insidenova.com/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.rappnews.com/news/the---guide-to-rappahannock-county/article_e48512f0-dca2-11e9-9561-0fe7b17a73b9.html"  target="_blank" rel="noopener" class="nav-link tnt-section-the-guide">The Guide</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-722091" class="tncms-block hidden-md hidden-lg"><ul id="site-search-722091-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-722091" aria-labelledby="site-search-button-722091" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-722091-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-722091-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-722091" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-722091-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-722091').submit();
        return false;
    });

    $('#site-search-722091').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-722091 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-722091 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-722091-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/e-edition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-729305" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-marquee1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-marquee","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-722042" class="tncms-block"><section id="block-722042" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=640%2C91 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=750%2C107 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=990%2C141 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-722092" class="tncms-block"><div class="follow-links-722092 pull-right">
    
    <section id="block-722092" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rappahannocknews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/rappnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCfrlkifp1NKxUnONQi4IFqA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/rappnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rappnews.com",
  "sameAs" : ["https://www.facebook.com/rappahannocknews","http://twitter.com/rappnews/","https://www.youtube.com/channel/UCfrlkifp1NKxUnONQi4IFqA","https://www.instagram.com/rappnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-722090" class="tncms-block new-search"><section id="block-722090" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-722090" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-722090" aria-labelledby="site-search-button-722090" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-722090-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-722090-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-722090-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-722090').submit();
        return false;
    });

    $('#site-search-722090').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-722090 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-722090 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-722090-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-722087" class="tncms-block"><section id="block-722087" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=640%2C91 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=750%2C107 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=990%2C141 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/e-edition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections"  href="/news/corrections/"  tabindex="0">
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-courts"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics-government"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics & Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools-sports"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools & Sports</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-events"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-rapp"  href="/features/therapp/"  tabindex="0">
                    <span class="nav-label">The Rapp</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wild-ideas"  href="/wildideas/"  tabindex="0">
                    <span class="nav-label">Wild Ideas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-washington-column"  href="/features/washington/"  tabindex="0">
                    <span class="nav-label">Washington Column</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sperryville-column"  href="/features/sperryville/"  tabindex="0">
                    <span class="nav-label">Sperryville Column</span>
                </a></li><li>
                <a class="nav-link   tnt-section-richard-brady"  href="/features/brady/"  tabindex="0">
                    <span class="nav-label">Richard Brady</span>
                </a></li><li>
                <a class="nav-link   tnt-section-unpaved-roadshow"  href="/features/roadshow/"  tabindex="0">
                    <span class="nav-label">Unpaved Roadshow</span>
                </a></li><li>
                <a class="nav-link   tnt-section-down-memory-lane"  href="/features/downmemorylane/"  tabindex="0">
                    <span class="nav-label">Down Memory Lane</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts"  href="/features/arts/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-courthouse-row"  href="/news/courthouserow/"  tabindex="0">
                    <span class="nav-label">Courthouse Row</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fire-and-rescue"  href="/news/fireandrescue/"  tabindex="0">
                    <span class="nav-label">Fire and Rescue</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meetings-and-notes"  href="/news/meetings/"  tabindex="0">
                    <span class="nav-label">Meetings and Notes</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/e-edition"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href=" http://www.insidenova.com/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-the-guide"  href="https://www.rappnews.com/news/the---guide-to-rappahannock-county/article_e48512f0-dca2-11e9-9561-0fe7b17a73b9.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Guide</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-721983" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-721984" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-946fd44e-aa57-11e9-adb3-e3f656f7253c" class="modal fullscreen in modal-image image-default modal-946fd44e-aa57-11e9-adb3-e3f656f7253c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=1355%2C762 1476w"
                    sizes="100vw"
                    
                    width="1355"
                    height="762"
                    alt="letter-story.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-946fd44e-aa57-11e9-adb3-e3f656f7253c" data-target=".caption-inner-modal-image-946fd44e-aa57-11e9-adb3-e3f656f7253c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-946fd44e-aa57-11e9-adb3-e3f656f7253c collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rappnews.com%2Fletter-story-jpg%2Fimage_946fd44e-aa57-11e9-adb3-e3f656f7253c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/letter-story-jpg/image_946fd44e-aa57-11e9-adb3-e3f656f7253c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946fd44e-aa57-11e9-adb3-e3f656f7253c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=letter-story.jpg&via=rappnews&url=https%3A%2F%2Fwww.rappnews.com%2Fletter-story-jpg%2Fimage_946fd44e-aa57-11e9-adb3-e3f656f7253c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/letter-story-jpg/image_946fd44e-aa57-11e9-adb3-e3f656f7253c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946fd44e-aa57-11e9-adb3-e3f656f7253c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rappnews.com/letter-story-jpg/image_946fd44e-aa57-11e9-adb3-e3f656f7253c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/letter-story-jpg/image_946fd44e-aa57-11e9-adb3-e3f656f7253c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946fd44e-aa57-11e9-adb3-e3f656f7253c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rappnews.com/tncms/asset/editorial/946fd44e-aa57-11e9-adb3-e3f656f7253c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"946fd44e-aa57-11e9-adb3-e3f656f7253c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20News%5D%20letter-story.jpg&body=https%3A%2F%2Fwww.rappnews.com%2Fletter-story-jpg%2Fimage_946fd44e-aa57-11e9-adb3-e3f656f7253c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"946fd44e-aa57-11e9-adb3-e3f656f7253c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/letter-story-jpg/image_946fd44e-aa57-11e9-adb3-e3f656f7253c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"946fd44e-aa57-11e9-adb3-e3f656f7253c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-946fd44e-aa57-11e9-adb3-e3f656f7253c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="946fd44e-aa57-11e9-adb3-e3f656f7253c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="946fd44e-aa57-11e9-adb3-e3f656f7253c" class="save-list-946fd44e-aa57-11e9-adb3-e3f656f7253c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="946fd44e-aa57-11e9-adb3-e3f656f7253c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-946fd44e-aa57-11e9-adb3-e3f656f7253c img { max-height: 762px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" class="asset article-default"  data-url="https://www.rappnews.com/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rappnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rappnews.com/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html" />
    <style>
                .asset-paging .direction {
                    color: #71bc89;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.rappnews.com\/tncms\/search\/mlt\/?origin=520d7d1a-6e3a-11eb-8f27-f75f68b42ffe&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" class="asset-paging">
                <div id="paging-prev-520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" class="paging-link prev offset"></div>
                <div id="paging-next-520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter: A message from our local community colleges
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-5733aec8-a987-11e9-b999-0ffec3d1105b-asset-520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.rappnews.com/users/profile/Staff-Contributed">Staff-Contributed</a></span>
                
                    <div id="author-popup-5733aec8-a987-11e9-b999-0ffec3d1105b-asset-520d7d1a-6e3a-11eb-8f27-f75f68b42ffe-content" class="hide">
                        <article class="clearfix card author popup-content card-author-5733aec8-a987-11e9-b999-0ffec3d1105b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.rappnews.com/users/profile/Staff-Contributed" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Staff-Contributed"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3228637a8297c4f0bd168bb3ba2b1495?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.rappnews.com/users/profile/Staff-Contributed" rel="author" class="tnt-user-profile-link tnt-user-name">Staff-Contributed</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:info@rappnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-5733aec8-a987-11e9-b999-0ffec3d1105b-asset-520d7d1a-6e3a-11eb-8f27-f75f68b42ffe').popover({
                            content: $('#author-popup-5733aec8-a987-11e9-b999-0ffec3d1105b-asset-520d7d1a-6e3a-11eb-8f27-f75f68b42ffe-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-13T15:30:00-05:00" class="tnt-date asset-date text-muted">
            Feb 13, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-13T15:30:00-05:00" class="tnt-date asset-date text-muted">Feb 13, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-13T15:35:13-05:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-13T15:30:00-05:00">
    <meta itemprop="datePublished" content="2021-02-13T15:30:00-05:00">
    <meta itemprop="dateModified" content="2021-02-13T10:35:13-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-a-message-from-our-local-community-colleges%2Farticle_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20A%20message%20from%20our%20local%20community%20colleges&via=rappnews&url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-a-message-from-our-local-community-colleges%2Farticle_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rappnews.com/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rappnews.com/tncms/asset/editorial/520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20News%5D%20Letter%3A%20A%20message%20from%20our%20local%20community%20colleges&body=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-a-message-from-our-local-community-colleges%2Farticle_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-946fd44e-aa57-11e9-adb3-e3f656f7253c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-946fd44e-aa57-11e9-adb3-e3f656f7253c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1355">
            <meta itemprop="height" content="762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/46/946fd44e-aa57-11e9-adb3-e3f656f7253c/5d32137a12908.image.jpg?resize=1355%2C762 1476w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1355"
                    height="762"
                    alt="letter-story.jpg"
                    class="img-responsive full tnt-restrict-img-946fd44e-aa57-11e9-adb3-e3f656f7253c default" />
            </div><style>
                .tnt-restrict-img-946fd44e-aa57-11e9-adb3-e3f656f7253c {
                    max-width: 1355px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="520d7d1a-6e3a-11eb-8f27-f75f68b42ffe">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-a-message-from-our-local-community-colleges%2Farticle_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20A%20message%20from%20our%20local%20community%20colleges&via=rappnews&url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-a-message-from-our-local-community-colleges%2Farticle_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rappnews.com/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rappnews.com/tncms/asset/editorial/520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20News%5D%20Letter%3A%20A%20message%20from%20our%20local%20community%20colleges&body=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-a-message-from-our-local-community-colleges%2Farticle_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-520d7d1a-6e3a-11eb-8f27-f75f68b42ffe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" class="save-list-520d7d1a-6e3a-11eb-8f27-f75f68b42ffe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr"><em>Letters to the editor reflect the opinion of the writer, not the Rapp News. Comment below or by writing a letter to the editor: <a href="mailto:editor@rappnews.com" target="_blank">editor@rappnews.com</a>.</em></p><p dir="ltr">Community college students and prospective students are facing substantial challenges right now. The pandemic has left many unemployed or underemployed. Trying to make ends meet while also navigating the process of matching existing skills, previous experience, and career aspirations to enroll in higher education is daunting. Furthermore, all this is happening at a time when Shenandoah Valley employers are seeking employees with the specific skills taught in our community colleges.</p><p dir="ltr">For students needing support getting started, community colleges pride themselves on having advisors dedicated to helping. Last fall, a recently laid-off single mom (Jane) called our college wanting to get enrolled in a program so she could get back into the workforce. Jane’s advisor talked with her, listened to the challenges she was facing, and walked her through the steps necessary to get into her first classes.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">Our advisor helped Jane get through the financial aid process, helped her check out a laptop, and provided her with an internet hotspot so she could do her online classes from home. At the end of the fall semester, Jane had earned an A and a B in her first two classes, all while helping her young daughter with her own online schooling. Jane and her advisor continue to talk every month, and she is feeling much more confident about completing her program and starting a new career.</p><p dir="ltr">This is why our advisors are so important. Virginia’s Community Colleges (VCCS) are seeking an additional $5 million in the 2021 General Assembly session so more advisors can be hired to support our students. This additional funding will also ensure that the Governor’s G3 (Get Skilled, Get a Job, Give Back) initiative is put to its most effective use. G3 students will be supported by advisors who provide onboarding support, financial counseling, and career planning to get into the program pathways that will directly lead to a well-paying job or a seamless transfer into a four-year university to complete a bachelor’s degree. </p><p dir="ltr">The G3 program will make higher education more accessible to low- and middle-income individuals like Jane by providing financial support for tuition, textbooks and living expenses. Not only will it help students consider those career pathways that are in high demand, but it will also help match well-trained workers to local employers who desperately need them.</p><p dir="ltr">Our community college advisors will help those students navigate the pathways to achieve their goals and help them access career and technical training programs in the high-demand fields of Healthcare; Information Technology and Computer Science; Manufacturing and Skilled Trades; Early Childhood Education; and Public Safety. </p><p dir="ltr">Our Valley needs these workers more than ever. Graduates from G3 program areas are indeed the “essential workers” of our times. </p><p dir="ltr"><strong>Dr. Kimberly P. Blosser</strong></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr"><em>President, Lord Fairfax Community College</em></p><p dir="ltr"> </p><p dir="ltr"><strong>Dr. John A. Downey</strong></p><p dir="ltr"><em>President, Blue Ridge Community College</em></p><hr /><p><em><em><em><em><strong>{ <a href="https://lp.constantcontactpages.com/su/GDtKpA8/RappNewsC19Update" target="_blank">Sign up for the C-19 Daily Update, a free newsletter delivered to your email inbox every morning.</a> }</strong></em></em></em></em></p><hr /><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<style>
.subtext-iframe{max-width:540px;}iframe#subtext_embed{width:1px;min-width:100%;min-height:256px;}
</style>
<div class="subtext-iframe"><iframe id="subtext_embed" src="https://joinsubtext.com/rappnews?embed=true" frameborder="0" scrolling="no" name="subtext_embed"></iframe></div>
<script>
fetch("https://raw.githubusercontent.com/davidjbradshaw/iframe-resizer/master/js/iframeResizer.min.js").then(function(r){return r.text();}).then(function(t){return new Function(t)();}).then(function(){iFrameResize({heightCalculationMethod:"lowestElement"},"#subtext_embed");});
</script>
</div></div><p dir="ltr"> </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-a-message-from-our-local-community-colleges%2Farticle_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20A%20message%20from%20our%20local%20community%20colleges&via=rappnews&url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-a-message-from-our-local-community-colleges%2Farticle_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rappnews.com/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rappnews.com/tncms/asset/editorial/520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20News%5D%20Letter%3A%20A%20message%20from%20our%20local%20community%20colleges&body=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-a-message-from-our-local-community-colleges%2Farticle_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/letter-a-message-from-our-local-community-colleges/article_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"520d7d1a-6e3a-11eb-8f27-f75f68b42ffe"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-520d7d1a-6e3a-11eb-8f27-f75f68b42ffe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" class="save-list-520d7d1a-6e3a-11eb-8f27-f75f68b42ffe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="520d7d1a-6e3a-11eb-8f27-f75f68b42ffe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22community%20college%20advisors%22#tncms-source=keyword" class="tag-community-college-advisors label label-default" >Community College Advisors</a>
            </li> <li>
                <a href="/search/?k=%22shenandoah%20valley%22#tncms-source=keyword" class="tag-shenandoah-valley label label-default" >Shenandoah Valley</a>
            </li> <li>
                <a href="/search/?k=%22information%20technology%22#tncms-source=keyword" class="tag-information-technology label label-default" >Information Technology</a>
            </li> <li>
                <a href="/search/?k=%22online%20schooling%22#tncms-source=keyword" class="tag-online-schooling label label-default" >Online Schooling</a>
            </li> <li>
                <a href="/search/?k=%22computer%20science%22#tncms-source=keyword" class="tag-computer-science label label-default" >Computer Science</a>
            </li> <li>
                <a href="/search/?k=%22the%20rapp%20news%22#tncms-source=keyword" class="tag-the-rapp-news label label-default" >The Rapp News</a>
            </li> <li>
                <a href="/search/?k=%22virginia%22#tncms-source=keyword" class="tag-virginia label label-default" >Virginia</a>
            </li> <li>
                <a href="/search/?k=%22fairfax%20community%22#tncms-source=keyword" class="tag-fairfax-community label label-default" >Fairfax Community</a>
            </li> <li>
                <a href="/search/?k=%22blue%20ridge%20community%20college%22#tncms-source=keyword" class="tag-blue-ridge-community-college label label-default" >Blue Ridge Community College</a>
            </li> <li>
                <a href="/search/?k=%22lord%20fairfax%20community%20college%22#tncms-source=keyword" class="tag-lord-fairfax-community-college label label-default" >Lord Fairfax Community College</a>
            </li> <li>
                <a href="/search/?k=%22internet%20hotspot%22#tncms-source=keyword" class="tag-internet-hotspot label label-default" >Internet Hotspot</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-5733aec8-a987-11e9-b999-0ffec3d1105b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.rappnews.com/users/profile/Staff-Contributed" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Staff-Contributed"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://secure.gravatar.com/avatar/3228637a8297c4f0bd168bb3ba2b1495?d=mm&r=g"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.rappnews.com/users/profile/Staff-Contributed" rel="author" class="tnt-user-profile-link tnt-user-name">Staff-Contributed</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:info@rappnews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-5733aec8-a987-11e9-b999-0ffec3d1105b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=5733aec8-a987-11e9-b999-0ffec3d1105b&amp;s=start_time&amp;sd=desc" data-subject="Staff-Contributed" data-description="Whenever Staff-Contributed posts new content, you'll get an email delivered to your inbox with a link." data-name="Staff-Contributed notification" data-author-id="5733aec8-a987-11e9-b999-0ffec3d1105b" data-user-url="https://www.rappnews.com/users/">
        <i class="fas tnt-star"></i> Follow Staff-Contributed
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.rappnews.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.rappnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-a-message-from-our-local-community-colleges%2Farticle_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.rappnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-a-message-from-our-local-community-colleges%2Farticle_520d7d1a-6e3a-11eb-8f27-f75f68b42ffe.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.rappnews.com/tncms/asset/editorial/520d7d1a-6e3a-11eb-8f27-f75f68b42ffe/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015814" class="tncms-block"><section id="block-1015814" class="block emphasis-   " ><script id="connatix_player-5174c23f-6a6e-4bb8-a7e5-f4b6caaba034">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "5174c23f-6a6e-4bb8-a7e5-f4b6caaba034"    
	            }).render("connatix_player-5174c23f-6a6e-4bb8-a7e5-f4b6caaba034");  
	        });
	    </script></section></div><div id="tncms-block-838387" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div>
 
<script>
var ZERG = ZERG || {};
ZERG.domain = "rappnews.com";
ZERG.user = 57683;
ZERG.fallback = 72508;
 
(function(){
    let zergnet = document.createElement("SCRIPT");
    zergnet.type = 'text/javascript'; zergnet.async = true;
    zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(ZERG.fallback)+"&u="+encodeURIComponent(ZERG.user);
    if ( typeof( ZERG.arg ) !== "undefined" && ZERG.arg ) { zergnet.src += "&arg="+encodeURIComponent( ZERG.arg ); }
    document.getElementsByTagName("HEAD")[0].appendChild( zergnet );
})();
</script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-729423" class="tncms-block">
        <div id="blox-ad-position-block-rail-first1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-first","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-895235" class="tncms-block"><section id="block-895235" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-895235 ">
        <div class="block-title-inner">
            <h4>
                
                DAILY NEWSLETTER
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg 1476w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="DAILY NEWSLETTER"></figure><div class="media-body"><p>Rapp News and Foothills Forum are continuously covering the impact of COVID-19 on our community. Sign up to have the C-19 Daily Update delivered to your inbox every morning.  <br>

<u><a href="https://lp.constantcontactpages.com/su/GDtKpA8/RappNewsC19Update">Click here to sign up...</a></u></p></div>
</article></section></div><div id="tncms-block-729304" class="tncms-block"><section id="block-729304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-729304 ">
        <div class="block-title-inner">
            <h4>
                
                In-Depth Reporting
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/b367cee2-1d9e-11e9-97d8-cb209358fc20.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                alt="In-Depth Reporting"></figure><div class="media-body"><p>Community support for the nonprofit, nonpartisan Foothills Forum provides research and reporting about Rappahannock County matters, in collaboration with the Rappahannock News.  <br>

<u><a href="/news/foothills/">Here's our work so far...</a></u></p></div>
</article></section></div><div id="tncms-block-815144" class="tncms-block">
        <div id="blox-ad-position-block-event-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-event-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-729424" class="tncms-block">
        <div id="blox-ad-position-block-rail-second1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-second","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-722043" class="tncms-block"><section id="block-722043" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722043 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-722043" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-722043" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-722043" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-722043" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-722043" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/crime/hammer-assault-in-chester-gap/article_93b32480-64e5-11eb-83f6-17ccf77dbf6a.html">Hammer assault in Chester Gap</a></li><li><a href="/news/coronavirus/coronavirus-updates-the-local-impact/article_59f1e62e-648b-11ea-b271-9bcc4365d8d3.html">Coronavirus updates: The local impact</a></li><li><a href="/news/crime/rappahannock-county-high-speed-chase-ends-in-prison-sentence/article_09724ef4-6a8f-11eb-8ac7-831d9144dde0.html">Rappahannock County high speed chase ends in prison sentence</a></li><li><a href="/news/environment/mange-on-the-rise-in-rapp-surrounding-counties/article_65ea8938-6a96-11eb-aa64-a77c94da0070.html">Mange on the rise in Rapp, surrounding counties</a></li><li><a href="/news/business/knit-wit-leaves-sperryville-for-culpeper/article_00013ff6-68a0-11eb-ae2e-373ee3584102.html">Knit Wit leaves Sperryville for Culpeper</a></li><li><a href="/news/accidents/saturday-morning-wreck-stops-traffic-on-211/article_e91a7602-689c-11eb-a418-436250e67e78.html">Saturday morning wreck stops traffic on 211</a></li><li><a href="/foothills_forum/county-s-pursuit-of-broadband-dealt-big-blow/article_16907bc0-69c6-11eb-9392-2f4f6bbf8309.html">County’s pursuit of broadband dealt big blow</a></li><li><a href="/features/therapp/the-rapp-for-feb-11/article_d1b7cc6c-6c3e-11eb-b91a-5352b028d746.html">The Rapp for Feb. 11</a></li><li><a href="/news/weather/winter-weather-advisory-in-effect-tonight/article_2ff037ee-6bc5-11eb-a24b-930e745a1de8.html">Winter Weather Advisory in effect tonight</a></li><li><a href="/news/government/so-long-pelham-culpeper-votes-to-remove-confederate-soldiers-name/article_218bbdb8-da45-5e51-b9e9-462425c073b0.html">So long, Pelham: Culpeper votes to remove Confederate soldier's name</a></li></ul></div>
        
        
            <div id="images-722043" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ethan-hunter-leake/image_398597da-64e6-11eb-a83c-ab463fb33453.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ethan Hunter Leake"
                            class="img-responsive lazyload full default"
                            width="534"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/98/398597da-64e6-11eb-a83c-ab463fb33453/601890bec5c67.image.jpg?crop=534%2C534%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/98/398597da-64e6-11eb-a83c-ab463fb33453/601890bec5c67.image.jpg?crop=534%2C534%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/98/398597da-64e6-11eb-a83c-ab463fb33453/601890bec5c67.image.jpg?crop=534%2C534%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/98/398597da-64e6-11eb-a83c-ab463fb33453/601890bec5c67.image.jpg?crop=534%2C534%2C207%2C0&resize=534%2C534&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cappiali-junk-yard/image_99f0530c-5e75-11eb-a68a-27b816ce6cea.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="cappiali junk yard"
                            class="img-responsive lazyload full default"
                            width="437"
                            height="437"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/9f/99f0530c-5e75-11eb-a68a-27b816ce6cea/600dc2bb0edbd.image.jpg?crop=437%2C437%2C296%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/9f/99f0530c-5e75-11eb-a68a-27b816ce6cea/600dc2bb0edbd.image.jpg?crop=437%2C437%2C296%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/9f/99f0530c-5e75-11eb-a68a-27b816ce6cea/600dc2bb0edbd.image.jpg?crop=437%2C437%2C296%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/9f/99f0530c-5e75-11eb-a68a-27b816ce6cea/600dc2bb0edbd.image.jpg?crop=437%2C437%2C296%2C0&resize=437%2C437&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/fashion_beauty_fitness/make-a-statement-3-comfortable-yet-stylish-shoe-trends-to-try-in-2021/image_72c8d004-da8a-57a0-b0d4-4c7c3358f670.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Make a Statement: 3 Comfortable Yet Stylish Shoe Trends to Try in 2021"
                            class="img-responsive lazyload full default"
                            width="472"
                            height="472"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/2c/72c8d004-da8a-57a0-b0d4-4c7c3358f670/6003e7e4731ef.image.jpg?crop=472%2C472%2C64%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/2c/72c8d004-da8a-57a0-b0d4-4c7c3358f670/6003e7e4731ef.image.jpg?crop=472%2C472%2C64%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/2c/72c8d004-da8a-57a0-b0d4-4c7c3358f670/6003e7e4731ef.image.jpg?crop=472%2C472%2C64%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/2c/72c8d004-da8a-57a0-b0d4-4c7c3358f670/6003e7e4731ef.image.jpg?crop=472%2C472%2C64%2C0&resize=472%2C472&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/usps-loyalty-program-tiers-bring-added-value-for-small-businesses/image_54c12c14-ece0-5f6e-a66d-6603454b823e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="USPS Loyalty Program Tiers Bring Added Value For Small Businesses"
                            class="img-responsive lazyload full default"
                            width="547"
                            height="547"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/4c/54c12c14-ece0-5f6e-a66d-6603454b823e/600bd1234f4af.image.jpg?crop=547%2C547%2C33%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/4c/54c12c14-ece0-5f6e-a66d-6603454b823e/600bd1234f4af.image.jpg?crop=547%2C547%2C33%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/4c/54c12c14-ece0-5f6e-a66d-6603454b823e/600bd1234f4af.image.jpg?crop=547%2C547%2C33%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/4c/54c12c14-ece0-5f6e-a66d-6603454b823e/600bd1234f4af.image.jpg?crop=547%2C547%2C33%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/4c/54c12c14-ece0-5f6e-a66d-6603454b823e/600bd1234f4af.image.jpg?crop=547%2C547%2C33%2C0&resize=547%2C547&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/guzman-protest/image_d0fd2316-628a-11eb-b417-af433524a28e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Guzman protest"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/0f/d0fd2316-628a-11eb-b417-af433524a28e/60149c29afd6e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/0f/d0fd2316-628a-11eb-b417-af433524a28e/60149c29afd6e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/0f/d0fd2316-628a-11eb-b417-af433524a28e/60149c29afd6e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/0f/d0fd2316-628a-11eb-b417-af433524a28e/60149c29afd6e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/0f/d0fd2316-628a-11eb-b417-af433524a28e/60149c29afd6e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/0f/d0fd2316-628a-11eb-b417-af433524a28e/60149c29afd6e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/0f/d0fd2316-628a-11eb-b417-af433524a28e/60149c29afd6e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/0f/d0fd2316-628a-11eb-b417-af433524a28e/60149c29afd6e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/0f/d0fd2316-628a-11eb-b417-af433524a28e/60149c29afd6e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/0f/d0fd2316-628a-11eb-b417-af433524a28e/60149c29afd6e.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/snow-forecast-1-31/image_74457bf0-6325-11eb-bdb6-af5de308d847.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="snow forecast 1-31"
                            class="img-responsive lazyload full default"
                            width="790"
                            height="790"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/44/74457bf0-6325-11eb-bdb6-af5de308d847/60159f8babe9a.image.png?crop=790%2C790%2C109%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/44/74457bf0-6325-11eb-bdb6-af5de308d847/60159f8babe9a.image.png?crop=790%2C790%2C109%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/44/74457bf0-6325-11eb-bdb6-af5de308d847/60159f8babe9a.image.png?crop=790%2C790%2C109%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/44/74457bf0-6325-11eb-bdb6-af5de308d847/60159f8babe9a.image.png?crop=790%2C790%2C109%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/44/74457bf0-6325-11eb-bdb6-af5de308d847/60159f8babe9a.image.png?crop=790%2C790%2C109%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/44/74457bf0-6325-11eb-bdb6-af5de308d847/60159f8babe9a.image.png?crop=790%2C790%2C109%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/44/74457bf0-6325-11eb-bdb6-af5de308d847/60159f8babe9a.image.png?crop=790%2C790%2C109%2C0&resize=790%2C790&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/washcclc-web-jpg/image_479e6ef8-5c82-11eb-a7ed-5ba8417708b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="washcclc-web.jpg"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/79/479e6ef8-5c82-11eb-a7ed-5ba8417708b4/600a7cb2318a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/79/479e6ef8-5c82-11eb-a7ed-5ba8417708b4/600a7cb2318a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/79/479e6ef8-5c82-11eb-a7ed-5ba8417708b4/600a7cb2318a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/79/479e6ef8-5c82-11eb-a7ed-5ba8417708b4/600a7cb2318a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/79/479e6ef8-5c82-11eb-a7ed-5ba8417708b4/600a7cb2318a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/79/479e6ef8-5c82-11eb-a7ed-5ba8417708b4/600a7cb2318a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/79/479e6ef8-5c82-11eb-a7ed-5ba8417708b4/600a7cb2318a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/79/479e6ef8-5c82-11eb-a7ed-5ba8417708b4/600a7cb2318a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/79/479e6ef8-5c82-11eb-a7ed-5ba8417708b4/600a7cb2318a6.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/al-regnery/image_32d98cb2-59c8-11eb-802f-0b73616f3531.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Al Regnery"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/2d/32d98cb2-59c8-11eb-802f-0b73616f3531/6005e9c833ae3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/2d/32d98cb2-59c8-11eb-802f-0b73616f3531/6005e9c833ae3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/2d/32d98cb2-59c8-11eb-802f-0b73616f3531/6005e9c833ae3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/2d/32d98cb2-59c8-11eb-802f-0b73616f3531/6005e9c833ae3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/2d/32d98cb2-59c8-11eb-802f-0b73616f3531/6005e9c833ae3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/2d/32d98cb2-59c8-11eb-802f-0b73616f3531/6005e9c833ae3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/2d/32d98cb2-59c8-11eb-802f-0b73616f3531/6005e9c833ae3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/2d/32d98cb2-59c8-11eb-802f-0b73616f3531/6005e9c833ae3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/3/2d/32d98cb2-59c8-11eb-802f-0b73616f3531/6005e9c833ae3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/vdot-chester-gap-1-31/image_da6d7c94-63e2-11eb-9a98-f3924a89b2fd.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="VDOT chester gap 1-31"
                            class="img-responsive lazyload full default"
                            width="596"
                            height="596"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/a6/da6d7c94-63e2-11eb-9a98-f3924a89b2fd/6016dd888e41b.image.jpg?crop=596%2C596%2C211%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/a6/da6d7c94-63e2-11eb-9a98-f3924a89b2fd/6016dd888e41b.image.jpg?crop=596%2C596%2C211%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/a6/da6d7c94-63e2-11eb-9a98-f3924a89b2fd/6016dd888e41b.image.jpg?crop=596%2C596%2C211%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/a6/da6d7c94-63e2-11eb-9a98-f3924a89b2fd/6016dd888e41b.image.jpg?crop=596%2C596%2C211%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/a6/da6d7c94-63e2-11eb-9a98-f3924a89b2fd/6016dd888e41b.image.jpg?crop=596%2C596%2C211%2C0&resize=596%2C596&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-vaccine-ft-belvoir/image_72170eec-64cf-11eb-8854-2b977e05d8ba.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="COVID vaccine ft belvoir"
                            class="img-responsive lazyload full default"
                            width="780"
                            height="780"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/7/21/72170eec-64cf-11eb-8854-2b977e05d8ba/60186a8ecd86a.image.jpg?crop=780%2C780%2C108%2C203&resize=780%2C780&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-722043" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-joint-meeting-of-rappahannock-county-school-board-and-board-of-supervisors-tuesday-feb-9/video_ac5a9d54-6b63-11eb-b64c-cf90153310b4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Joint Meeting of Rappahannock County School Board and Board of Supervisors, Tuesday, Feb. 9, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/c5/ac5a9d54-6b63-11eb-b64c-cf90153310b4/602373f06e2de.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rappahannock-board-of-supervisors-regular-meeting-2-p-m-feb-1-2021/video_ae44cf22-650a-11eb-9de2-8bc14a2fa592.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rappahannock Board of Supervisors Regular Meeting, 2 p.m., Feb, 1, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/a/e4/ae44cf22-650a-11eb-9de2-8bc14a2fa592/6018cdcf12e45.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rappahannock-board-of-supervisors-regular-meeting-7-p-m-feb-1-2021/video_f46731e8-650a-11eb-b02c-777d36d3a66e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rappahannock Board of Supervisors Regular Meeting, 7 p.m., Feb, 1, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/46/f46731e8-650a-11eb-b02c-777d36d3a66e/6018ce0513549.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/video-washington-town-council-7-p-m-monday-feb-8-2021/video_6698d8d4-6a97-11eb-9172-130fd17e5bb5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video: Washington Town Council 7 p.m. Monday,  Feb. 8, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/69/6698d8d4-6a97-11eb-9172-130fd17e5bb5/60221d2212138.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/board-of-zoning-appeals-meeting-wednesday-jan-27-2021/video_8779e56a-6156-11eb-86ac-739b16b134f5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Board of Zoning Appeals Meeting Wednesday, Jan. 27, 2021"
                            class="img-responsive lazyload full default"
                            width="1007"
                            height="1007"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/8/77/8779e56a-6156-11eb-86ac-739b16b134f5/60129708157dc.preview.jpg?crop=1007%2C1007%2C525%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/8/77/8779e56a-6156-11eb-86ac-739b16b134f5/60129708157dc.preview.jpg?crop=1007%2C1007%2C525%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/8/77/8779e56a-6156-11eb-86ac-739b16b134f5/60129708157dc.preview.jpg?crop=1007%2C1007%2C525%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/8/77/8779e56a-6156-11eb-86ac-739b16b134f5/60129708157dc.preview.jpg?crop=1007%2C1007%2C525%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/8/77/8779e56a-6156-11eb-86ac-739b16b134f5/60129708157dc.preview.jpg?crop=1007%2C1007%2C525%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/8/77/8779e56a-6156-11eb-86ac-739b16b134f5/60129708157dc.preview.jpg?crop=1007%2C1007%2C525%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/8/77/8779e56a-6156-11eb-86ac-739b16b134f5/60129708157dc.preview.jpg?crop=1007%2C1007%2C525%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/8/77/8779e56a-6156-11eb-86ac-739b16b134f5/60129708157dc.preview.jpg?crop=1007%2C1007%2C525%2C0&resize=1007%2C1007&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-722043" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-792364" class="tncms-block"><section id="block-792364" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-792364 ">
        <div class="block-title-inner">
            <h4>
                
                Rappahannock Weather
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-722875" class="tncms-block"><section id="block-722875" class="block emphasis-h4   " ><div id="weather-722875" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-cloudy"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">28&deg;</div>
                        <div class="weather-right-now-condition">Cloudy</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 94%</li>
                            <li><span>Cloud Coverage:</span>91%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-north-east"></span> 2 mph</li>
                            <li><span>UV Index:</span> 0 Low</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">07:05:31 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">05:48:21 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6">
                <h3>Today</h3>
                <p>Cloudy. Low 28F. Winds light and variable.</p>
                <h3>Tonight</h3>
                <p>Cloudy. Low 28F. Winds light and variable.</p>
                <h3>Tomorrow</h3>
                <p>Cloudy skies. High 43F. Winds light and variable.</p>
            </div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-722875 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-722875 .weather-right-now-container");
            var weatherExtended = $("#weather-722875 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-729427" class="tncms-block">
        <div id="blox-ad-position-block-rail-weather1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-weather","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-792362" class="tncms-block">
        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":" <b>Rappahannock weather is brought to you by:<\/b>","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-721994" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-721985" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-721986" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-722083" class="tncms-block"><section id="block-722083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722083 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/e-edition"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-722034" class="tncms-block"><section id="block-722034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722034 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-722085" class="tncms-block"><section id="block-722085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722085 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>rappnews.com</strong><br>
    PO Box 59<br>
    Washington, VA 22747
    <br>
    
        <strong>Phone:</strong> 540-675-3338<br>
        <strong>Email:</strong> <a href="mailto:info@rappnews.com">info@rappnews.com</a><br>
    
</address></section></div><div id="tncms-block-722093" class="tncms-block padding-bottom"><div class="follow-links-722093 default">
    
    <section id="block-722093" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rappahannocknews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/rappnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCfrlkifp1NKxUnONQi4IFqA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/rappnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rappnews.com",
  "sameAs" : ["https://www.facebook.com/rappahannocknews","http://twitter.com/rappnews/","https://www.youtube.com/channel/UCfrlkifp1NKxUnONQi4IFqA","https://www.instagram.com/rappnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-722038" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-722038"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Rappahannock News</a>, PO Box 59 Washington, VA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("520d7d1a-6e3a-11eb-8f27-f75f68b42ffe")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>