
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rappnews.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;0ec3f5e4-1ca3-11ec-ae08-ff0506a0f772&quot;:[],&quot;58153098-de9e-11eb-ae08-635d7e1d1a3e&quot;:[],&quot;34596646-2224-11ec-ae08-8bd93655c878&quot;:[],&quot;4a554356-de69-11eb-bb03-ffbf7eecd701&quot;:[],&quot;7fbe0a78-de69-11eb-bb03-a7e252614f81&quot;:[],&quot;aeca11d6-de69-11eb-bb03-3fc06e9b90eb&quot;:[&quot;7e5b466c-de66-11eb-bb03-7b55a8013ea7&quot;],&quot;410bf126-e415-11eb-ae08-7f7ab282625e&quot;:[&quot;7e5b466c-de66-11eb-bb03-7b55a8013ea7&quot;],&quot;9f3c448e-de9e-11eb-ae08-6f933aae6998&quot;:[&quot;7e5b466c-de66-11eb-bb03-7b55a8013ea7&quot;],&quot;23d4c678-e415-11eb-ae08-bf2538f3ea6d&quot;:[&quot;7e5b466c-de66-11eb-bb03-7b55a8013ea7&quot;],&quot;d445865c-de69-11eb-bb03-1fddc2999159&quot;:[&quot;76369f04-de66-11eb-bb03-2b58dc6e66c3&quot;,&quot;7e5b466c-de66-11eb-bb03-7b55a8013ea7&quot;],&quot;ecd4f432-de69-11eb-bb03-9fa08daa1872&quot;:[&quot;76369f04-de66-11eb-bb03-2b58dc6e66c3&quot;,&quot;7e5b466c-de66-11eb-bb03-7b55a8013ea7&quot;],&quot;076d47c2-de6a-11eb-bb03-47caa3509ed8&quot;:[&quot;76369f04-de66-11eb-bb03-2b58dc6e66c3&quot;,&quot;7e5b466c-de66-11eb-bb03-7b55a8013ea7&quot;,&quot;adb37df8-de66-11eb-bb03-dba0ede37463&quot;],&quot;1eef34f0-de6a-11eb-bb03-a79e6900c8df&quot;:[&quot;76369f04-de66-11eb-bb03-2b58dc6e66c3&quot;,&quot;7e5b466c-de66-11eb-bb03-7b55a8013ea7&quot;]}" />
<meta name="tncms-criteria-ids" content="7e5b466c-de66-11eb-bb03-7b55a8013ea7,76369f04-de66-11eb-bb03-2b58dc6e66c3,adb37df8-de66-11eb-bb03-dba0ede37463" />
<meta name="tncms-access-version" content="2021-10-19 21:29:00" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="889ee2f4-3542-11ec-bd5c-5389c2c3f34c" />
<meta name="keywords" content="truth, politics, candidate, letter, editor, challenge, calamity, writer" />
<meta name="news_keywords" content="truth, politics, candidate, letter, editor, challenge, calamity, writer" />
<meta name="description" content="As we think about those to represent us, let's be sure to well consider all the facts (as Thomas Jefferson noted, democracy relies on an educated public) and what we" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rappnews.com/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Letter: Let&rsquo;s vote for truth" />
<meta property="og:description" content="As we think about those to represent us, let's be sure to well consider all the facts (as Thomas Jefferson noted, democracy relies on an educated public) and what we" />
<meta property="og:site_name" content="Rappahannock News" />
<meta property="og:section" content="Letters to the Editor" />
<meta property="fb:app_id" content="216482066365175" />
<meta property="article:publisher" content="https://www.facebook.com/rappahannocknews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@rappnews" />
<meta name="twitter:image:alt" content="letter of intent2-story.jpg" />
<meta property="tncms:subs" content="3.0" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Playfair+Display:300,400,700|PT+Sans:400,600,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/styles/tnt.access.offers.26bdb2b7c779f818f976b9430cc3e869.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/datepicker3.6423f5d46d07426001de8ef09929910f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/opinion\/letters","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"presentation":null,"start_hour":"23","id":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c","app":"editorial","ga_page":"\/opinion\/letters\/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":295},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-8595520-2"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16238/cc.js?ns=_cc16238" id="LOTCC_16238"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16238.add('tp', 'TNNW');
		_cc16238.add('act', ' User Login');
		_cc16238.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16238.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=16238/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 16238 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/impressions.js?_dc=1635138320"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/traffic.js?_dc=1635136519"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/settings.js?_dc=1604671617"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/bootstrap-datepicker.2b28bee684315ebcadec4a6b63cc146d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.mask.84bef41f682a27dac3fd6e812c06365d.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script version="1" src="https://www.google.com/recaptcha/api.js?onload=vkCallback&amp;render=explicit"></script>
<script src="https://core.spreedly.com/iframe/iframe-v1.min.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 49 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc16238.add('act', read_article);_cc16238.bcp();
    }, 24500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "rappnews.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(n){if(!window.cnx){window.cnx={},window.cnx.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.player.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1634889667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1634889667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1634889667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Letter: Let’s vote for truth | Letters to the Editor | rappnews.com</title>
            
    <style>body { background-color: #f7f7f7; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #a3a3a3; } .fixed-nav #main-navigation { background-color: #a3a3a3 !important; } #site-top-nav-container, #site-top-nav { background-color: #71bc89; } #site-footer-container, #site-footer { background-color: #a3a3a3; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #71bc89; }#site-header-container{ border-bottom: 3px solid #71bc89; }#site-footer-container{ border-top: 3px solid #71bc89; } .tnt-bg-accent { background-color: #71bc89; } a .tnt-caret-down { color: #71bc89; } .block-title .block-title-inner { border-color: #71bc89; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #71bc89; } .form-control:focus { border-bottom-color: #71bc89; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.rappnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Letter: Let’s vote for truth | Letters to the Editor | rappnews.com" href="http://www.rappnews.com/search/?f=rss&amp;t=article&amp;c=opinion/letters&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.rappnews.com/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              

<script language="javascript" type="text/javascript">
$(document).ready(function() {     
       $('#site-search-722090-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
 }); 
</script>


<!-- code here -->  

<script type="text/javascript">
$(document).ready(function(){
$('div.panel-footer.user-signup.text-muted > p:contains("By submitting this form, you agree to our")').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>.');
});
</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-889ee2f4-3542-11ec-bd5c-5389c2c3f34c  section-opinion section-letters type-article infinity-disabled" data-path="/opinion/letters">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rappnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fopinion%2Fletters&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.start_hour=23&amp;tncms.asset.id=889ee2f4-3542-11ec-bd5c-5389c2c3f34c&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fletters%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=295&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-8595520-2&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.rappnews.com",
  secureDomain: "rappnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <div id="access-offers-modal"  class=" access-offers-wrapper access-modal access-offers-modal">
        <div class="modal fade" data-backdrop="static" data-keyboard="false">
            <div class="modal-dialog offer-tab">
                <!-- OFFERS TAB -->
                <div id="modal-offers-tab" class="modal-content primary-tab hide" data-active-class="offer-tab">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>   
                        <h3 class="offer-group-title text-center"></h3>
                    </div>
                    <div class="modal-body">

                        <template class="template promo-error-template">
                            <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                            <div class="promotion-service subscription-service panel panel-default">
                                <h4 class="method-featured"></h4>
                                <h3 class="method-header"></h3>
                                <div class="method-image"></div>
                                <div class="offer-details">
                                    <p class="offer-rate"></p>
                                    <p class="offer-limits"></p>
                                    <p class="offer-cycle"></p>
                                    <p class="offer-savings"></p>
                                    <p class="offer-cancel"></p>
                                </div>

                                <div class="method-footer">
                                    <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                </div>

                            </div>
                        </template>

                        <div id="access-modal-description" class="text-center"></div>
                        <div class="access-login col-sm-8 col-sm-push-2"><div class="not-logged-in">
                                <div id="offers-modal-user-links" class="padding-bottom text-center">
    <a class="btn btn-primary btn-lg login-toggle" href="https://www.rappnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html">Log In</a></div>
                            </div>
                            
                            
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.rappnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html">Switch accounts</a></div>
    </div>

                        </div>
                        <div class="clearfix"></div>
                        
                        <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output access-methods-list" data-referer="https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html">
                            Offers go here
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>                
            
                <!-- SIGNUP TAB -->
                <div id="user-modal-tab-signup" class="modal-content hide" >
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">Sign Up</h3>
                    </div>
                    <div class="modal-body"><div class="user-register-blox">

                <form id="user-register-form" class="user-login-form" role="form" method="post" action="https://www.rappnews.com/users/signup/"><input name="referer_url" type="hidden" value="/"><fieldset><div class="form-group">
                                <label for="input-username" class="control-label hide">
                                    <span class="text-danger">*</span> Username
                                </label>
                                <div class="input-container">
                                    <input id="input-username" class="form-control" type="text" name="screen_name" value="" data-check-url="https://www.rappnews.com/users/check/" placeholder="Username (Optional)" data-toggle="tooltip" data-placement="top" title=" This is the name that will be used to identify you within the system. Choose wisely!
">
                                    <span class="sr-only"> This is the name that will be used to identify you within the system. Choose wisely!
</span>
                                </div>
                            </div>
                            <div class="form-group">
                                <label for="input-firstname" class="control-label hide">
                                    
                                        <span class="text-danger">*</span>
                                    
                                    First name
                                </label>
                                <div class="input-container">
                                    <input id="input-firstname" class="form-control first_last_names" type="text" name="first_name" value="" required placeholder="First name">
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-lastname" class="control-label hide">
                                    
                                        <span class="text-danger">*</span>
                                    
                                    Last name
                                </label>
                                <div class="input-container">
                                    <input id="input-lastname" class="form-control first_last_names" type="text" name="last_name" value="" required placeholder="Last name">
                                    
                                        <span class="help-block">Your real name will be displayed next to your photo for comments, blog posts, and more!</span>
                                    
                                </div>
                            </div>
                        <div class="form-group">
                            <label for="input-email" class="control-label hide"><span class="text-danger">*</span> Email</label>
                            <div class="input-container">
                                <input id="input-email" class="form-control" type="email" name="email" value="" placeholder="Email" data-toggle="tooltip" data-placement="top" title="Your e-mail address will be used to confirm your account. We won't share it with anyone else." required>
                                <span class="sr-only">Your e-mail address will be used to confirm your account. We won't share it with anyone else.</span>
                            </div>
                        </div>

                        <div class="form-group">
                                <label for="input-password" class="control-label hide"><span class="text-danger">*</span> Password</label>
                                <div class="input-container">
                                    <input id="input-password" class="form-control" type="password" name="password" autocomplete="off" placeholder="Password" data-toggle="tooltip" data-placement="top" title="Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address." required>
                                    <span class="sr-only">Create a password that only you will remember. If you forget it, you'll be able to recover it using your email address.</span>
                                </div>
                            </div>

                            <div class="form-group">
                                <label for="input-confirm-password" class="control-label hide"><span class="text-danger">*</span> Confirm Password</label>
                                <div class="input-container">
                                    <input id="input-confirm-password" class="form-control" type="password" name="password_verify" autocomplete="off" placeholder="Confirm Password" data-toggle="tooltip" data-placement="top" title="Confirm your password." required>
                                    <span class="sr-only">Confirm your password.</span>
                                </div>
                            </div></fieldset>

                    

                    

                    
                        <fieldset>
                            <div class="form-group">
                                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                                <div class="input-container"><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                            </div>
                        </fieldset><fieldset>
                        <div class="user-register-submit form-group">
                            <div class="input-container">
                                <button type="submit" class="btn btn-lg btn-primary">Create Account</button>
                            </div>
                        </div>
                    </fieldset></form></div>
    <script>
        jQuery(document).ready(function($){
            $('#user-register-form input').each(function(){
                if( $(this).attr('data-mask') && $(this).data('mask') !== '' ){
                    $(this).mask( $(this).data('mask') );
                }
            });
    
            if( $('#input-smslist-phone').length > 0 && $('#input-phone').length > 0 ){
                $('#input-phone').change(function(){
                    $('#input-smslist-phone').val( $(this).val() );
                });
            }

            document.getElementById('user-register-form').addEventListener('click', function(e) {
                if (e.target.matches('.mailing-lists-select-all')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = true;
                    }
                } else if (e.target.matches('.mailing-lists-select-none')) {
                    var inputs = document.getElementById('user-register-form')['lists[]'];
                    for (var i=0; i<inputs.length; i++) {
                        inputs[i].checked = false;
                    }
                }
            });
            
            $('#user-register-form').validate({
                onkeyup: false,
                errorPlacement: function(error, element){
                    error.appendTo( element.parents('.form-group').find('.input-container') );
                },
                errorClass: 'has-error text-danger',
                validClass: 'has-success text-success',
                highlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').addClass(errorClass).removeClass(validClass);
                },
                unhighlight: function(element, errorClass, validClass){
                    $(element).parents('.form-group').removeClass(errorClass).addClass(validClass);
                },
                rules: {
                    phone: {
                        required: function(element){
                            return $('input[name="smslist_lists[]"]').is(':checked');
                        }
                    },
                    screen_name: {
                        required: true,
                        remote_username: __tnt.scrubUrl($('#input-username').data('check-url'))
                    },
                    
                    password_verify: {
                        equalTo: '#input-password'
                    }
                },
                messages: {
                    
                    password_verify: {
                        equalTo: "The password you entered doesn't match."
                    }
                }, submitHandler: function(form) {
                        $('#user-register-form button').prop('disabled', true);//form.submit();
                    }});
    
            $.validator.addMethod("first_last_names", function(value, element) {
                return this.optional( element ) || /^[a-z][- '.,a-z]+$/i.test( value );
            }, 'Names must start with a letter and can only contain valid characters.');
        });
    </script></div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="active" id="user-modal-login-toggle">Have an account? Log In</a>
                        </div>
                    </div>
                </div>

                <!-- SIGNUP SUCCESS VERIFICATION -->
                <div id="user-modal-tab-signup-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p id="user-modal-signup-success-check" class="text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you <span class="username"></span></strong>.</p>
                                <p class="text-center">Your account has been registered, and you are now logged in.</p>
                                <p class="text-center">Check your email for details.</p>
                                
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-primary btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>

                <!-- LOGIN TAB -->
                <div id="user-modal-tab-login" class="modal-content active">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 id="user-modal-login-heading" class="text-center">Log In</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-login-tab" class=""><div class="user-login-blox"><form id="access-modal-login-form" class="user-login-form" role="form" method="post" action="https://www.rappnews.com/users/login/">
                <div class="alert alert-danger critical-error hide">
                    <p>Invalid password or account does not exist</p>
                </div><input type="hidden" name="referer_url" value="https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"><div class="user-login-username form-group">
                    <label for="user-username" class="control-label hide">Email</label>
                    <div class="input-container">
                        <input id="user-username" class="form-control" name="username" type="text" value="" placeholder="Email Address" required>
                    </div>
                </div>
                
                <div class="user-login-password form-group">
                    <label for="user-password" class="control-label hide">Password</label><div class="input-group">
        <input id="user-password" class="form-control" name="password" type="password" autocomplete="off" required  placeholder="Password">
        <div id="user-password-toggle" class="input-group-addon password-toggle" title="Toggle password visibility">
            <i class="fas tnt-eye"></i>
        </div>
    </div></div>
                <div class="user-login-remember form-group">
                    <div class="input-container">
                        <div class="checkbox">
                            <label>
                                <input name="remember_me" type="checkbox" checked="checked" value="1"> Remember me
                            </label>
                        </div>
                    </div>
                </div>
                
                
                <div class="user-login-submit form-group">
                    <div class="input-container">
                        <button type="submit" class="btn btn-lg btn-primary">Log In</button>
                    </div>
                </div>
                
                <div class="text-center form-group">
                    <a href="https://www.rappnews.com/users/forgot/?referer_url=https%253A%252F%252Fwww.rappnews.com%252Fopinion%252Fletters%252Fletter-let-s-vote-for-truth%252Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html">
                        Forgot your password?
                    </a>
                    <span class="user-remember-br">| </span>
                    <a href="https://www.rappnews.com/users/instant-login/?referer_url=https%253A%252F%252Fwww.rappnews.com%252Fopinion%252Fletters%252Fletter-let-s-vote-for-truth%252Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html">
                        Request login link
                    </a>
                </div>

                
            </form></div></div>

                        </div>
                    </div>
                    <div class="modal-footer">
                        <div class="text-right padding-bottom">
                            <a href="javascript:void(0)" class="" id="user-modal-signup-toggle">Need an account? Sign Up</a>
                        </div>
                    </div>
                </div>

                <!-- PURCHASE TAB -->
                <div id="user-modal-tab-purchase" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="tab-back btn btn-sm btn-default" aria-label="Previous Tab">
                            <span>Back</span>
                        </button>
                    
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                
                        <h3 class="text-center">Purchase Access</h3>
                    </div>
                    
                    <div class="modal-body row">
                        <div class="col-xs-12 purchase-form-wrapper"><div id="user-purchase-wrapper" class="col-xs-12">
        
        <div id="user-purchase-rate">
            <template>
                <div data-service-id="" data-rate-id="">
                    <div class="service-rate">
                        <div class="row">
                            <div class="rate-info alert alert-info col-xs-12">
                                <div class="service-basics">
                                    <h4 class="rate-name"></h4>
                                    <p class="rate-price"></p>
                                </div>
                                <div class="service-details hide">
                                    <p class="service-description"></p>
                                    <a class="service-link" href="">See More Offers</a>
                                </div>
                                <div class="rate-info-expander">
                                    <span class="collapsed">details</span>
                                    <span class="expanded hide">close</span>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </template>
            <div class="subscribe-form-purchase-rate output"></div>
        </div>
        
        
    <div class="row">
        <div class="alert alert-warning alert-dismissible fade" role="alert" id="form-error-super-purchase" hidden>
            <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
            <div class="error-message"></div>
        </div>
    </div>

    <form id="form-super-purchase" class="form-horizontal" role="form" onSubmit="submitPaymentForm(); return false">
        <input type="hidden" name="referrer_url" value="/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html" />
        <input type="hidden" name="service_id" value="" />
        <input type="hidden" name="rate_id" value="" />
        <input type="hidden" name="tnpay-token" id="tnpay-token-super-purchase">

        
    <div class="logged-in alert alert-success row" role="alert">
        <div class="col-sm-8 text-left">You are logged in <strong class="tn-user-screenname"></strong></div>
        <div class="col-sm-4 text-right">&nbsp;<a class="alert-link" href="https://www.rappnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html">Switch accounts</a></div>
    </div>


        <fieldset id="form-signup-super-purchase" class="not-logged-in">
            <legend>What's your e-mail address?</legend>
            <div class="form-group">
                <label for="email" class="control-label sr-only">E-mail</label>
                <input type="email" name="email" class="form-control" placeholder="E-mail" required />
            </div>
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-6">
                        <label for="password" class="sr-only">Password</label>
                        <input type="password" name="password" class="form-control" placeholder="Password" required />
                    </div>
                    <div class="col-xs-6">
                        <label for="password_verify" class="sr-only">Confirm</label>
                        <input type="password" name="password_verify" class="form-control" placeholder="Confirm password" />
                    </div>
                </div>
            </div>
        </fieldset>
      

        <fieldset id="form-location-super-purchase" class="delivery-location-required" hidden>
            <legend>What's your delivery address?</legend>
            <div class="form-group">
                <label for="address" class="control-label sr-only">Address</label>
                <input type="text" name="address" class="form-control" placeholder="Address" />
            </div>

            <div class="form-group">
                <label for="municipality" class="control-label sr-only">City</label>
                <input type="text" name="municipality" class="form-control" placeholder="City" />
            </div>

            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7 col-md-4">
                        <label class="control-label sr-only" for="region">State</label>
                        <select class="form-control" name="region" placeholder="State"><option value="AL" >Alabama</option><option value="AK" >Alaska</option><option value="AZ" >Arizona</option><option value="AR" >Arkansas</option><option value="CA" >California</option><option value="CO" >Colorado</option><option value="CT" >Connecticut</option><option value="DE" >Delaware</option><option value="FL" >Florida</option><option value="GA" >Georgia</option><option value="HI" >Hawaii</option><option value="ID" >Idaho</option><option value="IL" >Illinois</option><option value="IN" >Indiana</option><option value="IA" >Iowa</option><option value="KS" >Kansas</option><option value="KY" >Kentucky</option><option value="LA" >Louisiana</option><option value="ME" >Maine</option><option value="MD" >Maryland</option><option value="MA" >Massachusetts</option><option value="MI" >Michigan</option><option value="MN" >Minnesota</option><option value="MS" >Mississippi</option><option value="MO" >Missouri</option><option value="MT" >Montana</option><option value="NE" >Nebraska</option><option value="NV" >Nevada</option><option value="NH" >New Hampshire</option><option value="NJ" >New Jersey</option><option value="NM" >New Mexico</option><option value="NY" >New York</option><option value="NC" >North Carolina</option><option value="ND" >North Dakota</option><option value="OH" >Ohio</option><option value="OK" >Oklahoma</option><option value="OR" >Oregon</option><option value="PA" >Pennsylvania</option><option value="RI" >Rhode Island</option><option value="SC" >South Carolina</option><option value="SD" >South Dakota</option><option value="TN" >Tennessee</option><option value="TX" >Texas</option><option value="UT" >Utah</option><option value="VT" >Vermont</option><option value="VA" selected>Virginia</option><option value="WA" >Washington</option><option value="DC" >Washington D.C.</option><option value="WV" >West Virginia</option><option value="WI" >Wisconsin</option><option value="WY" >Wyoming</option><option value="PR" >Puerto Rico</option><option value="VI" >US Virgin Islands</option><option value="AA" >Armed Forces Americas</option><option value="AP" >Armed Forces Pacific</option><option value="AE" >Armed Forces Europe</option><option value="MP" >Northern Mariana Islands</option><option value="MH" >Marshall Islands</option><option value="AS" >American Samoa</option><option value="FM" >Federated States of Micronesia</option><option value="GU" >Guam</option><option value="PW" >Palau</option><option value="AB" >Alberta, Canada</option><option value="BC" >British Columbia, Canada</option><option value="MB" >Manitoba, Canada</option><option value="NB" >New Brunswick, Canada</option><option value="NL" >Newfoundland, Canada</option><option value="NS" >Nova Scotia, Canada</option><option value="NT" >Northwest Territories, Canada</option><option value="NU" >Nunavut, Canada</option><option value="ON" >Ontario, Canada</option><option value="PE" >Prince Edward Island, Canada</option><option value="QC" >Quebec, Canada</option><option value="SK" >Saskatchewan, Canada</option><option value="YT" >Yukon Territory, Canada</option></select>
                    </div>
                    <div class="col-xs-5 col-md-3">
                        <label for="postal_code" class="control-label sr-only">Zip Code</label>
                        <input type="text" name="postal_code" class="form-control" placeholder="Zip Code"/>
                    </div>
                </div>
            </div>
            
            <div class="form-group">
                <div class="row">
                    <div class="col-xs-7">
                        <label for="country" class="control-label sr-only">Country</label>
                        <div class="input-container">
                            <select id="select-country" name="country" class="form-control"><option value="US" selected>United States of America</option><option value="VI" >US Virgin Islands</option><option value="UM" >United States Minor Outlying Islands</option><option value="CA" >Canada</option><option value="MX" >Mexico, United Mexican States</option><option value="BS" >Bahamas, Commonwealth of the</option><option value="CU" >Cuba, Republic of</option><option value="DO" >Dominican Republic</option><option value="HT" >Haiti, Republic of</option><option value="JM" >Jamaica</option><option value="AF" >Afghanistan</option><option value="AL" >Albania, People's Socialist Republic of</option><option value="DZ" >Algeria, People's Democratic Republic of</option><option value="AS" >American Samoa</option><option value="AD" >Andorra, Principality of</option><option value="AO" >Angola, Republic of</option><option value="AI" >Anguilla</option><option value="AQ" >Antarctica (the territory South of 60 deg S)</option><option value="AG" >Antigua and Barbuda</option><option value="AR" >Argentina, Argentine Republic</option><option value="AM" >Armenia</option><option value="AW" >Aruba</option><option value="AU" >Australia, Commonwealth of</option><option value="AT" >Austria, Republic of</option><option value="AZ" >Azerbaijan, Republic of</option><option value="BH" >Bahrain, Kingdom of</option><option value="BD" >Bangladesh, People's Republic of</option><option value="BB" >Barbados</option><option value="BY" >Belarus</option><option value="BE" >Belgium, Kingdom of</option><option value="BZ" >Belize</option><option value="BJ" >Benin, People's Republic of</option><option value="BM" >Bermuda</option><option value="BT" >Bhutan, Kingdom of</option><option value="BO" >Bolivia, Republic of</option><option value="BA" >Bosnia and Herzegovina</option><option value="BW" >Botswana, Republic of</option><option value="BV" >Bouvet Island (Bouvetoya)</option><option value="BR" >Brazil, Federative Republic of</option><option value="IO" >British Indian Ocean Territory (Chagos Archipelago)</option><option value="VG" >British Virgin Islands</option><option value="BN" >Brunei Darussalam</option><option value="BG" >Bulgaria, People's Republic of</option><option value="BF" >Burkina Faso</option><option value="BI" >Burundi, Republic of</option><option value="KH" >Cambodia, Kingdom of</option><option value="CM" >Cameroon, United Republic of</option><option value="CV" >Cape Verde, Republic of</option><option value="KY" >Cayman Islands</option><option value="CF" >Central African Republic</option><option value="TD" >Chad, Republic of</option><option value="CL" >Chile, Republic of</option><option value="CN" >China, People's Republic of</option><option value="CX" >Christmas Island</option><option value="CC" >Cocos (Keeling) Islands</option><option value="CO" >Colombia, Republic of</option><option value="KM" >Comoros, Union of the</option><option value="CD" >Congo, Democratic Republic of</option><option value="CG" >Congo, People's Republic of</option><option value="CK" >Cook Islands</option><option value="CR" >Costa Rica, Republic of</option><option value="CI" >Cote D'Ivoire, Ivory Coast, Republic of the</option><option value="CY" >Cyprus, Republic of</option><option value="CZ" >Czech Republic</option><option value="DK" >Denmark, Kingdom of</option><option value="DJ" >Djibouti, Republic of</option><option value="DM" >Dominica, Commonwealth of</option><option value="EC" >Ecuador, Republic of</option><option value="EG" >Egypt, Arab Republic of</option><option value="SV" >El Salvador, Republic of</option><option value="GQ" >Equatorial Guinea, Republic of</option><option value="ER" >Eritrea</option><option value="EE" >Estonia</option><option value="ET" >Ethiopia</option><option value="FO" >Faeroe Islands</option><option value="FK" >Falkland Islands (Malvinas)</option><option value="FJ" >Fiji, Republic of the Fiji Islands</option><option value="FI" >Finland, Republic of</option><option value="FR" >France, French Republic</option><option value="GF" >French Guiana</option><option value="PF" >French Polynesia</option><option value="TF" >French Southern Territories</option><option value="GA" >Gabon, Gabonese Republic</option><option value="GM" >Gambia, Republic of the</option><option value="GE" >Georgia</option><option value="DE" >Germany</option><option value="GH" >Ghana, Republic of</option><option value="GI" >Gibraltar</option><option value="GR" >Greece, Hellenic Republic</option><option value="GL" >Greenland</option><option value="GD" >Grenada</option><option value="GP" >Guadaloupe</option><option value="GU" >Guam</option><option value="GT" >Guatemala, Republic of</option><option value="GN" >Guinea, Revolutionary
People's Rep'c of</option><option value="GW" >Guinea-Bissau, Republic of</option><option value="GY" >Guyana, Republic of</option><option value="HM" >Heard and McDonald Islands</option><option value="VA" >Holy See (Vatican City State)</option><option value="HN" >Honduras, Republic of</option><option value="HK" >Hong Kong, Special Administrative Region of China</option><option value="HR" >Hrvatska (Croatia)</option><option value="HU" >Hungary, Hungarian People's Republic</option><option value="IS" >Iceland, Republic of</option><option value="IN" >India, Republic of</option><option value="ID" >Indonesia, Republic of</option><option value="IR" >Iran, Islamic Republic of</option><option value="IQ" >Iraq, Republic of</option><option value="IE" >Ireland</option><option value="IL" >Israel, State of</option><option value="IT" >Italy, Italian Republic</option><option value="JP" >Japan</option><option value="JO" >Jordan, Hashemite Kingdom of</option><option value="KZ" >Kazakhstan, Republic of</option><option value="KE" >Kenya, Republic of</option><option value="KI" >Kiribati, Republic of</option><option value="KP" >Korea, Democratic People's Republic of</option><option value="KR" >Korea, Republic of</option><option value="KW" >Kuwait, State of</option><option value="KG" >Kyrgyz Republic</option><option value="LA" >Lao People's Democratic Republic</option><option value="LV" >Latvia</option><option value="LB" >Lebanon, Lebanese Republic</option><option value="LS" >Lesotho, Kingdom of</option><option value="LR" >Liberia, Republic of</option><option value="LY" >Libyan Arab Jamahiriya</option><option value="LI" >Liechtenstein, Principality of</option><option value="LT" >Lithuania</option><option value="LU" >Luxembourg, Grand Duchy of</option><option value="MO" >Macao, Special Administrative Region of China</option><option value="MK" >Macedonia, the former Yugoslav Republic of</option><option value="MG" >Madagascar, Republic of</option><option value="MW" >Malawi, Republic of</option><option value="MY" >Malaysia</option><option value="MV" >Maldives, Republic of</option><option value="ML" >Mali, Republic of</option><option value="MT" >Malta, Republic of</option><option value="MH" >Marshall Islands</option><option value="MQ" >Martinique</option><option value="MR" >Mauritania, Islamic Republic of</option><option value="MU" >Mauritius</option><option value="YT" >Mayotte</option><option value="FM" >Micronesia, Federated States of</option><option value="MD" >Moldova, Republic of</option><option value="MC" >Monaco, Principality of</option><option value="MN" >Mongolia, Mongolian People's Republic</option><option value="MS" >Montserrat</option><option value="MA" >Morocco, Kingdom of</option><option value="MZ" >Mozambique, People's Republic of</option><option value="MM" >Myanmar</option><option value="NA" >Namibia</option><option value="NR" >Nauru, Republic of</option><option value="NP" >Nepal, Kingdom of</option><option value="AN" >Netherlands Antilles</option><option value="NL" >Netherlands, Kingdom of the</option><option value="NC" >New Caledonia</option><option value="NZ" >New Zealand</option><option value="NI" >Nicaragua, Republic of</option><option value="NE" >Niger, Republic of the</option><option value="NG" >Nigeria, Federal Republic of</option><option value="NU" >Niue, Republic of</option><option value="NF" >Norfolk Island</option><option value="MP" >Northern Mariana Islands</option><option value="NO" >Norway, Kingdom of</option><option value="OM" >Oman, Sultanate of</option><option value="PK" >Pakistan, Islamic Republic of</option><option value="PW" >Palau</option><option value="PS" >Palestinian Territory, Occupied</option><option value="PA" >Panama, Republic of</option><option value="PG" >Papua New Guinea</option><option value="PY" >Paraguay, Republic of</option><option value="PE" >Peru, Republic of</option><option value="PH" >Philippines, Republic of the</option><option value="PN" >Pitcairn Island</option><option value="PL" >Poland, Polish People's Republic</option><option value="PT" >Portugal, Portuguese Republic</option><option value="PR" >Puerto Rico</option><option value="QA" >Qatar, State of</option><option value="RE" >Reunion</option><option value="RO" >Romania, Socialist Republic of</option><option value="RU" >Russian Federation</option><option value="RW" >Rwanda, Rwandese Republic</option><option value="WS" >Samoa, Independent State of</option><option value="SM" >San Marino, Republic of</option><option value="ST" >Sao Tome and Principe, Democratic Republic of</option><option value="SA" >Saudi Arabia, Kingdom of</option><option value="SN" >Senegal, Republic of</option><option value="CS" >Serbia and Montenegro</option><option value="SC" >Seychelles, Republic of</option><option value="SL" >Sierra Leone, Republic of</option><option value="SG" >Singapore, Republic of</option><option value="SK" >Slovakia (Slovak Republic)</option><option value="SI" >Slovenia</option><option value="SB" >Solomon Islands</option><option value="SO" >Somalia, Somali Republic</option><option value="ZA" >South Africa, Republic of</option><option value="GS" >South Georgia and the South Sandwich Islands</option><option value="ES" >Spain, Spanish State</option><option value="LK" >Sri Lanka, Democratic Socialist Republic of</option><option value="SH" >St. Helena</option><option value="KN" >St. Kitts and Nevis</option><option value="LC" >St. Lucia</option><option value="PM" >St. Pierre and Miquelon</option><option value="VC" >St. Vincent and the Grenadines</option><option value="SD" >Sudan, Democratic Republic of the</option><option value="SR" >Suriname, Republic of</option><option value="SJ" >Svalbard & Jan Mayen Islands</option><option value="SZ" >Swaziland, Kingdom of</option><option value="SE" >Sweden, Kingdom of</option><option value="CH" >Switzerland, Swiss Confederation</option><option value="SY" >Syrian Arab Republic</option><option value="TW" >Taiwan, Province of China</option><option value="TJ" >Tajikistan</option><option value="TZ" >Tanzania, United Republic of</option><option value="TH" >Thailand, Kingdom of</option><option value="TL" >Timor-Leste, Democratic Republic of</option><option value="TG" >Togo, Togolese Republic</option><option value="TK" >Tokelau (Tokelau Islands)</option><option value="TO" >Tonga, Kingdom of</option><option value="TT" >Trinidad and Tobago, Republic of</option><option value="TN" >Tunisia, Republic of</option><option value="TR" >Turkey, Republic of</option><option value="TM" >Turkmenistan</option><option value="TC" >Turks and Caicos Islands</option><option value="TV" >Tuvalu</option><option value="UG" >Uganda, Republic of</option><option value="UA" >Ukraine</option><option value="AE" >United Arab Emirates</option><option value="GB" >United Kingdom of Great Britain & N. Ireland</option><option value="UY" >Uruguay, Eastern Republic of</option><option value="UZ" >Uzbekistan</option><option value="VU" >Vanuatu</option><option value="VE" >Venezuela, Bolivarian Republic of</option><option value="VN" >Viet Nam, Socialist Republic of</option><option value="WF" >Wallis and Futuna Islands</option><option value="EH" >Western Sahara</option><option value="YE" >Yemen</option><option value="ZM" >Zambia, Republic of</option><option value="ZW" >Zimbabwe</option></select>
                        </div>
                    </div>
                    
                     <div class="col-xs-5">
                        <label for="phone" class="control-label sr-only">Phone</label>
                        <input type="tel" name="phone" class="form-control" placeholder="Phone number" />
                    </div>
                    
                </div>
            </div>
        </fieldset>

        <fieldset>
            <legend>How would you like to pay?</legend>

            <div class="form-group">
                <label for="tnpay-name" class="sr-only">Name</label>
                <input type="text" id="tnpay-name-super-purchase" class="form-control" name="tnpay-name" placeholder="Name on card" required>
            </div>

            <div class="form-group">
                <label class="sr-only">Credit Card</label>
                <div id="spreedly-number-super-purchase" class="form-control"></div>
            </div>

            <div class="row form-inline">
                <div class="col-xs-8 col-md-6">
                    <div class="form-group">
                        <label class="control-label" for="tnpay-month">Expiration</label>
                        <div class="row">
                            <div class="col-xs-6">
                                <select id="tnpay-month-super-purchase" class="form-control" name="tnpay-month"><option value="1" >Jan</option><option value="2" >Feb</option><option value="3" >Mar</option><option value="4" >Apr</option><option value="5" >May</option><option value="6" >Jun</option><option value="7" >Jul</option><option value="8" >Aug</option><option value="9" >Sep</option><option value="10" >Oct</option><option value="11" selected>Nov</option><option value="12" >Dec</option></select>
                            </div>
                            <div class="col-xs-6">
                                <select id="tnpay-year-super-purchase" class="form-control" name="tnpay-year"><option value="2021" selected>2021</option><option value="2022" >2022</option><option value="2023" >2023</option><option value="2024" >2024</option><option value="2025" >2025</option><option value="2026" >2026</option><option value="2027" >2027</option><option value="2028" >2028</option><option value="2029" >2029</option><option value="2030" >2030</option><option value="2031" >2031</option></select>
                            </div>
                        </div>
                    </div>
                </div>

                <div class="col-xs-3 col-md-5 col-xs-push-1">
                    <div class="form-group">
                        <label>CVV</label>
                        <div id="spreedly-cvv-super-purchase" class="form-control"></div>
                    </div>
                </div>
            </div>

            <div class="form-group" style="padding: 15px">
                <label><input id="tn-tos-super-purchase" type="checkbox" name="tos_confirm" /> I Agree to the Subscription <a href="">Terms of Use.</a><br/>
                <small class="service-renews" hidden>This service will be automatically renewed and your credit card billed once it nears expiration</small></label>
            </div>

            
            <div class="form-group text-center">
                <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                <div class="input-container">
                    <div id="tn-vk-super-purchase" class="tn-vk-container"></div>
                </div>
            </div></fieldset>

        <div class="form-group text-center">
            <input type="submit" class="btn btn-primary" id="form-submit-super-purchase" value="Pay Now" disabled>
        </div>
         
    </form>

   
    </div>
    
</div>
                    </div>
                </div>
                
                <!-- PURCHASE SUCCESS -->
                <div id="user-modal-tab-purchase-success" class="modal-content hide">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button>
                        
                        <h3 class="text-center">You're all set!</h3>
                    </div>
                    <div class="modal-body row">

                        <div class="col-xs-12" id="user-modal-tabs">
                            <div id="user-modal-signup-success-tab">

                                <p class="purchase-success-checkmark text-center"><i class="fas tnt-check"></i></p>
                                
                                <p class="text-center"><strong>Thank you<span class="username"></span></strong>.</p>
                                <p class="text-center">Your purchase was successful, and you are now logged in.</p>
                                
                            </div>
                            
                            <div class="col-xs-12" id="modal-purchase-receipt">
                                <template>
                                    <h4 class="service-name"></h4>
                                    <div class="table-responsive">
                                        <table class="table">
                                            <tbody>
                                                <tr>
                                                    <td class="text-muted">Rate:</td>
                                                    <td class="service-rate"></td>
                                                </tr>
                                                <tr>
                                                    <td class="text-muted">Begins:</td><td class="service-start"></td>
                                                </tr>
                                                <tr>
                                                        <td class="text-muted">Ends:</td>
                                                        <td class="service-end"></td>
                                                    </tr>
                                                
                                                <tr>
                                                    <td class="text-muted">Transaction ID:</td>
                                                    <td class="transaction-id"></td>
                                                </tr>
                                            </tbody>
                                        </table>
                                    </div>
                                </template>
                            
                                <div class="modal-receipt-output"></div>
                            
                                <p class="text-center">A receipt was sent to your email.</p>
                            
                            </div>
                        </div>
                    </div>
                    <div class="modal-footer text-center">
                        <a href="javascript:void(0)" class="btn btn-danger btn-lg" data-dismiss="modal" aria-label="OK">OK</a>
                    </div>
                </div>
                
                <!-- SPINNER TAB -->
                <div id="modal-spinner-tab" class="modal-content hide">
                    <div class="modal-body row text-center">
                        <i class="fas tnt-spinner tnt-spin" style="font-size:64px;"></i>
                    </div>
                </div>

            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.rappnews.com/tncms/admin/editorial-asset/?edit=889ee2f4-3542-11ec-bd5c-5389c2c3f34c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-722095" class="tncms-block hidden-md hidden-lg"><div id="user-controls-722095" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rappnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rappnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rappnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-722095').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rappnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rappnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rappnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-722095').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rappnews.com/users/logout/" id="user-logout-form-722095"><input type="hidden" name="referer_url" value="https://www.rappnews.com/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/rack_locations.html"  class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/corrections/"  class="nav-link tnt-section-corrections">Corrections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-courts">Crime & Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics-government">Politics & Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools-sports">Schools & Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=RAPPNEWS&amp;publisher_url:rappnews.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/therapp/"  class="nav-link tnt-section-the-rapp">The Rapp</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/wildideas/"  class="nav-link tnt-section-wild-ideas">Wild Ideas</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/washington/"  class="nav-link tnt-section-washington-column">Washington Column</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/sperryville/"  class="nav-link tnt-section-sperryville-column">Sperryville Column</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/brady/"  class="nav-link tnt-section-richard-brady">Richard Brady</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/roadshow/"  class="nav-link tnt-section-unpaved-roadshow">Unpaved Roadshow</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/downmemorylane/"  class="nav-link tnt-section-down-memory-lane">Down Memory Lane</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/features/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/courthouserow/"  class="nav-link tnt-section-courthouse-row">Courthouse Row</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.publicnoticevirginia.com/Search.aspx"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/meetings/"  class="nav-link tnt-section-meetings">Meetings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href=" http://www.insidenova.com/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-an-ad">Place An Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.rappnews.com/news/the---guide-to-rappahannock-county/article_e48512f0-dca2-11e9-9561-0fe7b17a73b9.html"  target="_blank" rel="noopener" class="nav-link tnt-section-the-guide">The Guide</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-722091" class="tncms-block hidden-md hidden-lg"><ul id="site-search-722091-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-722091" aria-labelledby="site-search-button-722091" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-722091-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-722091-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-722091" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-722091-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-722091').submit();
        return false;
    });

    $('#site-search-722091').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-722091 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-722091 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-722091-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1111983" class="tncms-block pull-right"><section id="block-1111983" class="block emphasis-h3   " ><div id="promo-button-1111983" class="promo-button"><a href="/subscribe"><button type="button" class="btn  btn-sm">Subscribe Now</button></a></div></section></div><div id="tncms-block-722094" class="tncms-block customized"><div id="user-controls-722094" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.rappnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.rappnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.rappnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-722094').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rappnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rappnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rappnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-722094').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rappnews.com/users/logout/" id="user-logout-form-722094"><input type="hidden" name="referer_url" value="https://www.rappnews.com/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-729305" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-marquee1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-marquee","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-722042" class="tncms-block"><section id="block-722042" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=640%2C91 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=750%2C107 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png?resize=990%2C141 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/8f4614e8-02e5-11e9-9cb8-0399f5594bb0.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="142"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-722092" class="tncms-block"><div class="follow-links-722092 pull-right">
    
    <section id="block-722092" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rappahannocknews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/rappnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCfrlkifp1NKxUnONQi4IFqA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/rappnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rappnews.com",
  "sameAs" : ["https://www.facebook.com/rappahannocknews","http://twitter.com/rappnews/","https://www.youtube.com/channel/UCfrlkifp1NKxUnONQi4IFqA","https://www.instagram.com/rappnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-722090" class="tncms-block new-search"><section id="block-722090" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-722090" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-722090" aria-labelledby="site-search-button-722090" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-722090-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-722090-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-722090-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-722090').submit();
        return false;
    });

    $('#site-search-722090').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-722090 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-722090 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-722090-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-722087" class="tncms-block"><section id="block-722087" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=150%2C21 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=200%2C28 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=225%2C32 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=300%2C43 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=400%2C57 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=540%2C77 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=640%2C91 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=750%2C107 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png?resize=990%2C141 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/76c2c07a-02ee-11e9-ba6d-83b6da601b7f.png 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1000"
                height="142"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise-with-us"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/news/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-corrections"  href="/news/corrections/"  tabindex="0">
                    <span class="nav-label">Corrections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/news/business/"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime-courts"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime & Courts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-government"  href="/news/government"  tabindex="0">
                    <span class="nav-label">Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-politics-government"  href="/news/politics/"  tabindex="0">
                    <span class="nav-label">Politics & Government</span>
                </a></li><li>
                <a class="nav-link   tnt-section-schools-sports"  href="/news/schools/"  tabindex="0">
                    <span class="nav-label">Schools & Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=RAPPNEWS&amp;publisher_url:rappnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-the-rapp"  href="/features/therapp/"  tabindex="0">
                    <span class="nav-label">The Rapp</span>
                </a></li><li>
                <a class="nav-link   tnt-section-wild-ideas"  href="/wildideas/"  tabindex="0">
                    <span class="nav-label">Wild Ideas</span>
                </a></li><li>
                <a class="nav-link   tnt-section-washington-column"  href="/features/washington/"  tabindex="0">
                    <span class="nav-label">Washington Column</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sperryville-column"  href="/features/sperryville/"  tabindex="0">
                    <span class="nav-label">Sperryville Column</span>
                </a></li><li>
                <a class="nav-link   tnt-section-richard-brady"  href="/features/brady/"  tabindex="0">
                    <span class="nav-label">Richard Brady</span>
                </a></li><li>
                <a class="nav-link   tnt-section-unpaved-roadshow"  href="/features/roadshow/"  tabindex="0">
                    <span class="nav-label">Unpaved Roadshow</span>
                </a></li><li>
                <a class="nav-link   tnt-section-down-memory-lane"  href="/features/downmemorylane/"  tabindex="0">
                    <span class="nav-label">Down Memory Lane</span>
                </a></li><li>
                <a class="nav-link   tnt-section-arts"  href="/features/arts/"  tabindex="0">
                    <span class="nav-label">Arts</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-courthouse-row"  href="/news/courthouserow/"  tabindex="0">
                    <span class="nav-label">Courthouse Row</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-notices"  href="https://www.publicnoticevirginia.com/Search.aspx"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-meetings"  href="/news/meetings/"  tabindex="0">
                    <span class="nav-label">Meetings</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href=" http://www.insidenova.com/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place An Ad</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-the-guide"  href="https://www.rappnews.com/news/the---guide-to-rappahannock-county/article_e48512f0-dca2-11e9-9561-0fe7b17a73b9.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Guide</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-721983" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-721984" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-95d45efe-aa57-11e9-9b92-8b76a963b215" class="modal fullscreen in modal-image image-default modal-95d45efe-aa57-11e9-9b92-8b76a963b215" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=1355%2C762 1476w"
                    sizes="100vw"
                    
                    width="1355"
                    height="762"
                    alt="letter of intent2-story.jpg"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-95d45efe-aa57-11e9-9b92-8b76a963b215" data-target=".caption-inner-modal-image-95d45efe-aa57-11e9-9b92-8b76a963b215">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-95d45efe-aa57-11e9-9b92-8b76a963b215 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rappnews.com%2Fletter-of-intent2-story-jpg%2Fimage_95d45efe-aa57-11e9-9b92-8b76a963b215.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/letter-of-intent2-story-jpg/image_95d45efe-aa57-11e9-9b92-8b76a963b215.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95d45efe-aa57-11e9-9b92-8b76a963b215"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=letter%20of%20intent2-story.jpg&via=rappnews&url=https%3A%2F%2Fwww.rappnews.com%2Fletter-of-intent2-story-jpg%2Fimage_95d45efe-aa57-11e9-9b92-8b76a963b215.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/letter-of-intent2-story-jpg/image_95d45efe-aa57-11e9-9b92-8b76a963b215.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95d45efe-aa57-11e9-9b92-8b76a963b215"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rappnews.com/letter-of-intent2-story-jpg/image_95d45efe-aa57-11e9-9b92-8b76a963b215.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/letter-of-intent2-story-jpg/image_95d45efe-aa57-11e9-9b92-8b76a963b215.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95d45efe-aa57-11e9-9b92-8b76a963b215"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rappnews.com/tncms/asset/editorial/95d45efe-aa57-11e9-9b92-8b76a963b215" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"95d45efe-aa57-11e9-9b92-8b76a963b215"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20News%5D%20letter%20of%20intent2-story.jpg&body=https%3A%2F%2Fwww.rappnews.com%2Fletter-of-intent2-story-jpg%2Fimage_95d45efe-aa57-11e9-9b92-8b76a963b215.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"95d45efe-aa57-11e9-9b92-8b76a963b215"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/letter-of-intent2-story-jpg/image_95d45efe-aa57-11e9-9b92-8b76a963b215.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"95d45efe-aa57-11e9-9b92-8b76a963b215"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-95d45efe-aa57-11e9-9b92-8b76a963b215-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="95d45efe-aa57-11e9-9b92-8b76a963b215" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="95d45efe-aa57-11e9-9b92-8b76a963b215" class="save-list-95d45efe-aa57-11e9-9b92-8b76a963b215-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="95d45efe-aa57-11e9-9b92-8b76a963b215" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-95d45efe-aa57-11e9-9b92-8b76a963b215 img { max-height: 762px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-889ee2f4-3542-11ec-bd5c-5389c2c3f34c" class="asset article-default"  data-url="https://www.rappnews.com/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>As we think about those to represent us, let's be sure to well consider all the facts (as Thomas Jefferson noted, democracy relies on an educated public) and what we value, the truth. </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rappnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rappnews.com/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html" />
    <style>
                .asset-paging .direction {
                    color: #71bc89;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.rappnews.com\/tncms\/search\/mlt\/?origin=889ee2f4-3542-11ec-bd5c-5389c2c3f34c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-889ee2f4-3542-11ec-bd5c-5389c2c3f34c" class="asset-paging">
                <div id="paging-prev-889ee2f4-3542-11ec-bd5c-5389c2c3f34c" class="paging-link prev offset"></div>
                <div id="paging-next-889ee2f4-3542-11ec-bd5c-5389c2c3f34c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Letter: Let’s vote for truth
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-10-24T23:20:00-04:00" class="tnt-date asset-date text-muted">
            Oct 24, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-10-24T23:20:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-10-24T23:20:00-04:00">
    <meta itemprop="datePublished" content="2021-10-24T23:20:00-04:00">
    <meta itemprop="dateModified" content="2021-10-24T23:20:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Let%E2%80%99s%20vote%20for%20truth&via=rappnews&url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rappnews.com/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rappnews.com/tncms/asset/editorial/889ee2f4-3542-11ec-bd5c-5389c2c3f34c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20News%5D%20Letter%3A%20Let%E2%80%99s%20vote%20for%20truth&body=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-95d45efe-aa57-11e9-9b92-8b76a963b215" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-95d45efe-aa57-11e9-9b92-8b76a963b215" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1355">
            <meta itemprop="height" content="762">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=1200%2C675">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=200%2C112 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/5d/95d45efe-aa57-11e9-9b92-8b76a963b215/5d32137c64a24.image.jpg?resize=1355%2C762 1476w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1355"
                    height="762"
                    alt="letter of intent2-story.jpg"
                    class="img-responsive full tnt-restrict-img-95d45efe-aa57-11e9-9b92-8b76a963b215 default" />
            </div><style>
                .tnt-restrict-img-95d45efe-aa57-11e9-9b92-8b76a963b215 {
                    max-width: 1355px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="889ee2f4-3542-11ec-bd5c-5389c2c3f34c">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Let%E2%80%99s%20vote%20for%20truth&via=rappnews&url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rappnews.com/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rappnews.com/tncms/asset/editorial/889ee2f4-3542-11ec-bd5c-5389c2c3f34c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20News%5D%20Letter%3A%20Let%E2%80%99s%20vote%20for%20truth&body=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-889ee2f4-3542-11ec-bd5c-5389c2c3f34c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="889ee2f4-3542-11ec-bd5c-5389c2c3f34c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="889ee2f4-3542-11ec-bd5c-5389c2c3f34c" class="save-list-889ee2f4-3542-11ec-bd5c-5389c2c3f34c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="889ee2f4-3542-11ec-bd5c-5389c2c3f34c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p dir="ltr"><em>Letters to the editor reflect the opinion of the writer(s), not the Rapp News. Comment below or by writing a letter to the editor: <a href="mailto:editor@rappnews.com" target="_blank">editor@rappnews.com</a>.</em></p></div><div class="subscriber-preview"><p dir="ltr"><span>As we think about those to represent us, let's be sure to well consider all the facts (as Thomas Jefferson noted, democracy relies on an educated public) and what we value, the truth.</span> </p></div><div class="subscriber-only"><p dir="ltr"><span>Please let's vote for those who tell the truth, those who will uphold the truth, those who will fight for the truth, whether it relates to whatever, including science (e.g. climate change) or the veracity of an election (e.g. our recent presidential election) or the beauty of Rappahannock County. Given the significant needs of the county, the country, and the world, we must abide the truth, and we must work hard together to confront the urgent challenges before us; as thoughtful writer and farmer, Wendell Berry, noted, "... there's a great calamity going on out there, and no one is paying attention."</span> </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p dir="ltr"><span>Please, let's pay attention, let's vote, let's vote for those candidates who best represent the truth and are willing to confront the great and compelling challenges before us.</span> </p></div><div class="subscriber-only"><p dir="ltr"><strong>Peter Kleppinger McLean</strong></p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p dir="ltr"><span>Sperryville</span></p></div><div class="subscriber-only"><hr /></div><div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<style>
.subtext-iframe{max-width:540px;}iframe#subtext_embed{width:1px;min-width:100%;min-height:256px;}
</style>
<div class="subtext-iframe"><iframe id="subtext_embed" src="https://joinsubtext.com/rappnews?embed=true" frameborder="0" scrolling="no" name="subtext_embed"></iframe></div>
<script>
fetch("https://raw.githubusercontent.com/davidjbradshaw/iframe-resizer/master/js/iframeResizer.min.js").then(function(r){return r.text();}).then(function(t){return new Function(t)();}).then(function(){iFrameResize({heightCalculationMethod:"lowestElement"},"#subtext_embed");});
</script>
</div></div><div class="subscriber-only"><p dir="ltr"> </p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Letter%3A%20Let%E2%80%99s%20vote%20for%20truth&via=rappnews&url=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rappnews.com/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rappnews.com/tncms/asset/editorial/889ee2f4-3542-11ec-bd5c-5389c2c3f34c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRappahannock%20News%5D%20Letter%3A%20Let%E2%80%99s%20vote%20for%20truth&body=https%3A%2F%2Fwww.rappnews.com%2Fopinion%2Fletters%2Fletter-let-s-vote-for-truth%2Farticle_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/letters/letter-let-s-vote-for-truth/article_889ee2f4-3542-11ec-bd5c-5389c2c3f34c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"889ee2f4-3542-11ec-bd5c-5389c2c3f34c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-889ee2f4-3542-11ec-bd5c-5389c2c3f34c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="889ee2f4-3542-11ec-bd5c-5389c2c3f34c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="889ee2f4-3542-11ec-bd5c-5389c2c3f34c" class="save-list-889ee2f4-3542-11ec-bd5c-5389c2c3f34c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="889ee2f4-3542-11ec-bd5c-5389c2c3f34c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22truth%22#tncms-source=keyword" class="tag-truth label label-default" data-tncms-track-dmp='search: truth'>Truth</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22candidate%22#tncms-source=keyword" class="tag-candidate label label-default" data-tncms-track-dmp='search: candidate'>Candidate</a>
            </li> <li>
                <a href="/search/?k=%22letter%22#tncms-source=keyword" class="tag-letter label label-default" data-tncms-track-dmp='search: letter'>Letter</a>
            </li> <li>
                <a href="/search/?k=%22editor%22#tncms-source=keyword" class="tag-editor label label-default" data-tncms-track-dmp='search: editor'>Editor</a>
            </li> <li>
                <a href="/search/?k=%22challenge%22#tncms-source=keyword" class="tag-challenge label label-default" data-tncms-track-dmp='search: challenge'>Challenge</a>
            </li> <li>
                <a href="/search/?k=%22calamity%22#tncms-source=keyword" class="tag-calamity label label-default" data-tncms-track-dmp='search: calamity'>Calamity</a>
            </li> <li>
                <a href="/search/?k=%22writer%22#tncms-source=keyword" class="tag-writer label label-default" data-tncms-track-dmp='search: writer'>Writer</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1082182" class="tncms-block"><section id="block-1082182" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1082182 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1082182" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1082182" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1044490" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.rappnews.com/tncms/asset/editorial/889ee2f4-3542-11ec-bd5c-5389c2c3f34c/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1015814" class="tncms-block"><section id="block-1015814" class="block emphasis-   " ><script id="connatix_player-5174c23f-6a6e-4bb8-a7e5-f4b6caaba034">  
	        cnxps.cmd.push(function () {    
	            cnxps({      
	                playerId: "5174c23f-6a6e-4bb8-a7e5-f4b6caaba034"    
	            }).render("connatix_player-5174c23f-6a6e-4bb8-a7e5-f4b6caaba034");  
	        });
	    </script></section></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-729423" class="tncms-block">
        <div id="blox-ad-position-block-rail-first1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-first","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-895235" class="tncms-block"><section id="block-895235" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-895235 ">
        <div class="block-title-inner">
            <h4>
                
                DAILY NEWSLETTER
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/22e09db6-7524-11ea-b6bd-671f2142d2ed.jpg 1476w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1440"
                height="1440"
                alt="DAILY NEWSLETTER"></figure><div class="media-body"><p>Rapp News and Foothills Forum are continuously covering the impact of COVID-19 on our community. Sign up to have the C-19 Daily Update delivered to your inbox every morning.  <br>

<u><a href="https://lp.constantcontactpages.com/su/GDtKpA8/RappNewsC19Update">Click here to sign up...</a></u></p></div>
</article></section></div><div id="tncms-block-729304" class="tncms-block"><section id="block-729304" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-729304 ">
        <div class="block-title-inner">
            <h4>
                
                In-Depth Reporting
                
            </h4>
        </div>
    </div></div><article class="card promo media card-img-md"><figure class="pull-left">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/custom/image/b367cee2-1d9e-11e9-97d8-cb209358fc20.jpg" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="110"
                height="83"
                alt="In-Depth Reporting"></figure><div class="media-body"><p>Community support for the nonprofit, nonpartisan Foothills Forum provides research and reporting about Rappahannock County matters, in collaboration with the Rappahannock News.  <br>

<u><a href="/news/foothills/">Here's our work so far...</a></u></p></div>
</article></section></div><div id="tncms-block-726938" class="tncms-block"><section id="block-726938" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-726938 ">
        <div class="block-title-inner">
            <h3>
                
                Videos
                
            </h3>
        </div>
    </div></div><div class=" ">
        
            
            <article id="card-showcase-eae979e6-3223-11ec-b5b0-f3d3636614ae" class="clearfix card showcase position-0 odd ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-eae979e6-3223-11ec-b5b0-f3d3636614ae media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rappahannock-county-planning-commission-meeting-oct-20-2021/video_eae979e6-3223-11ec-b5b0-f3d3636614ae.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rappahannock County Planning Commission meeting, Oct. 20, 2021"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/rappahannock-county-planning-commission-meeting-oct-20-2021/video_eae979e6-3223-11ec-b5b0-f3d3636614ae.html" class="tnt-asset-link">
        

        
            Rappahannock County Planning Commission meeting, Oct. 20, 2021</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-22T16:05:27-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 22, 2021</time>
    </li><li class="card-comment-count"><a href="/rappahannock-county-planning-commission-meeting-oct-20-2021/video_eae979e6-3223-11ec-b5b0-f3d3636614ae.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-967a0ef2-2f08-11ec-a095-27bbf72e573c" class="clearfix card showcase position-1 even ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-967a0ef2-2f08-11ec-a095-27bbf72e573c media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2021-rappahannock-county-candidate-forum/video_967a0ef2-2f08-11ec-a095-27bbf72e573c.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="2021 Rappahannock County Candidate Forum"
                            class="img-responsive lazyload full default"
                            width="1620"
                            height="911"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1620%2C911%2C0%2C84&resize=1620%2C911&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/2021-rappahannock-county-candidate-forum/video_967a0ef2-2f08-11ec-a095-27bbf72e573c.html" class="tnt-asset-link">
        

        
            2021 Rappahannock County Candidate Forum</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-18T20:51:05-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 18, 2021</time>
    </li><li class="card-comment-count"><a href="/2021-rappahannock-county-candidate-forum/video_967a0ef2-2f08-11ec-a095-27bbf72e573c.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p></p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
            
            <article id="card-showcase-ceca7b66-2ec7-11ec-b906-77d038b80fb4" class="clearfix card showcase position-2 odd ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ceca7b66-2ec7-11ec-b906-77d038b80fb4 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/live-stream-2021-rappahannock-county-candidate-forum/video_ceca7b66-2ec7-11ec-b906-77d038b80fb4.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="fas tnt-video tnt-fw" title="Video"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Live stream: 2021 Rappahannock County Candidate Forum"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/live-stream-2021-rappahannock-county-candidate-forum/video_ceca7b66-2ec7-11ec-b906-77d038b80fb4.html" class="tnt-asset-link">
        

        
            Live stream: 2021 Rappahannock County Candidate Forum</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-10-18T18:39:29-04:00" class="tnt-date tnt-update-recent asset-date text-muted">Oct 18, 2021</time>
    </li><li class="card-comment-count"><a href="/live-stream-2021-rappahannock-county-candidate-forum/video_ceca7b66-2ec7-11ec-b906-77d038b80fb4.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>Businesses of Rappahannock and the Rappahannock News co-hosted the 2021 Rappahannock County Candidate Forum on Saturday evening (Oct. 16). </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-722043" class="tncms-block"><section id="block-722043" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722043 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-722043" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-722043" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-722043" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-722043" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-722043" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/features/entertainment/blue-rock-hosts-soft-reopening-with-plans-to-fully-open-this-weekend/article_cc0812b8-3169-11ec-aac5-af1b7dae0dcc.html">Blue Rock hosts soft reopening with plans to fully open this weekend</a></li><li><a href="/news/coronavirus/many-rappahannock-restaurants-stop-short-of-mandating-vaccines-but-encourage-workers-to-get-the-shot/article_f7c9ff40-3071-11ec-abe8-8b4f807ae4cf.html">Many Rappahannock restaurants stop short of mandating vaccines, but encourage workers to get the shot</a></li><li><a href="/news/schools/rep-good-encourages-rappahannock-students-to-shed-masks-at-school-and-rise-up-in-opposition/article_9a684372-2dea-11ec-888e-f7c0d29fe33f.html">Rep. Good encourages Rappahannock students to shed masks at school and rise up in opposition to mandates</a></li><li><a href="/news/business/warning-scammers-are-going-vishing-in-rappahannock-county/article_ac5a51fe-339b-11ec-9c0a-4b6fe29df160.html">Warning! Scammers are going ‘Vishing’ in Rappahannock County</a></li><li><a href="/news/politics/konick-s-record-includes-deep-experience-in-county-affairs-and-a-checkered-past/article_6927df00-3418-11ec-b346-eb500d25a116.html">Konick’s record includes deep experience in county affairs — and a checkered past</a></li><li><a href="/news/broadband/rappahannock-broadband-authority-discusses-next-steps-for-universal-broadband-project/article_bc7b9128-3103-11ec-aff2-7b195d9ae2b8.html">Rappahannock Broadband Authority discusses next steps for universal broadband project</a></li><li><a href="/news/landuse/rappahannock-planning-commission-rejects-proposed-amissville-dog-training-development/article_02af54c2-335c-11ec-875d-d3d4b80fcba9.html">Rappahannock Planning Commission rejects proposed Amissville dog training development</a></li><li><a href="/features/therapp/the-rapp-for-oct-21/article_ab136722-3238-11ec-96e2-b74b6dd19a63.html">The Rapp for Oct. 21</a></li><li><a href="/news/crime/local-circuit-court-judge-among-those-pushing-back-against-probation-reforms/article_cec8730e-32d0-11ec-8791-53d8117af24c.html">Local Circuit Court judge among those pushing back against probation reforms</a></li><li><a href="/news/coronavirus/covid-19-cases-increased-again-last-week-in-rappahannock-as-statewide-cases-continued-to-decline/article_655681c2-5b54-55d8-a289-494d77e5588a.html">COVID-19 cases increased again last week in Rappahannock as statewide cases continued to decline</a></li></ul></div>
        
        
            <div id="images-722043" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/elena-and-owen-kazmier/image_e8821d9e-23c7-11ec-8c92-b3a923b5758e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elena and Owen Kazmier"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e8821d9e-23c7-11ec-8c92-b3a923b5758e/6158cf5cc26a4.image.jpg?crop=1080%2C1080%2C270%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e8821d9e-23c7-11ec-8c92-b3a923b5758e/6158cf5cc26a4.image.jpg?crop=1080%2C1080%2C270%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e8821d9e-23c7-11ec-8c92-b3a923b5758e/6158cf5cc26a4.image.jpg?crop=1080%2C1080%2C270%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e8821d9e-23c7-11ec-8c92-b3a923b5758e/6158cf5cc26a4.image.jpg?crop=1080%2C1080%2C270%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e8821d9e-23c7-11ec-8c92-b3a923b5758e/6158cf5cc26a4.image.jpg?crop=1080%2C1080%2C270%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e8821d9e-23c7-11ec-8c92-b3a923b5758e/6158cf5cc26a4.image.jpg?crop=1080%2C1080%2C270%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e8821d9e-23c7-11ec-8c92-b3a923b5758e/6158cf5cc26a4.image.jpg?crop=1080%2C1080%2C270%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e8821d9e-23c7-11ec-8c92-b3a923b5758e/6158cf5cc26a4.image.jpg?crop=1080%2C1080%2C270%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e8821d9e-23c7-11ec-8c92-b3a923b5758e/6158cf5cc26a4.image.jpg?crop=1080%2C1080%2C270%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e8821d9e-23c7-11ec-8c92-b3a923b5758e/6158cf5cc26a4.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e8821d9e-23c7-11ec-8c92-b3a923b5758e/6158cf5cc26a4.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ff-2021-sept-solar-sam-mclearen-26-web-jpg/image_c617d18a-21a7-11ec-9b49-274c48bfbbd4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FF-2021-Sept-Solar-Sam_ McLearen-26-web.jpg"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/61/c617d18a-21a7-11ec-9b49-274c48bfbbd4/61553e74cc23c.image.jpg?crop=1080%2C1080%2C270%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/61/c617d18a-21a7-11ec-9b49-274c48bfbbd4/61553e74cc23c.image.jpg?crop=1080%2C1080%2C270%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/61/c617d18a-21a7-11ec-9b49-274c48bfbbd4/61553e74cc23c.image.jpg?crop=1080%2C1080%2C270%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/61/c617d18a-21a7-11ec-9b49-274c48bfbbd4/61553e74cc23c.image.jpg?crop=1080%2C1080%2C270%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/61/c617d18a-21a7-11ec-9b49-274c48bfbbd4/61553e74cc23c.image.jpg?crop=1080%2C1080%2C270%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/61/c617d18a-21a7-11ec-9b49-274c48bfbbd4/61553e74cc23c.image.jpg?crop=1080%2C1080%2C270%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/61/c617d18a-21a7-11ec-9b49-274c48bfbbd4/61553e74cc23c.image.jpg?crop=1080%2C1080%2C270%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/61/c617d18a-21a7-11ec-9b49-274c48bfbbd4/61553e74cc23c.image.jpg?crop=1080%2C1080%2C270%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/61/c617d18a-21a7-11ec-9b49-274c48bfbbd4/61553e74cc23c.image.jpg?crop=1080%2C1080%2C270%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/61/c617d18a-21a7-11ec-9b49-274c48bfbbd4/61553e74cc23c.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/61/c617d18a-21a7-11ec-9b49-274c48bfbbd4/61553e74cc23c.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/town-water-main-break-10-5/image_2b821c1a-2603-11ec-888b-27384894fb5b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="town water main break 10-5"
                            class="img-responsive lazyload full default"
                            width="1214"
                            height="1214"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/b8/2b821c1a-2603-11ec-888b-27384894fb5b/615c8e2bbdefc.image.jpg?crop=1214%2C1214%2C245%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/b8/2b821c1a-2603-11ec-888b-27384894fb5b/615c8e2bbdefc.image.jpg?crop=1214%2C1214%2C245%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/b8/2b821c1a-2603-11ec-888b-27384894fb5b/615c8e2bbdefc.image.jpg?crop=1214%2C1214%2C245%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/b8/2b821c1a-2603-11ec-888b-27384894fb5b/615c8e2bbdefc.image.jpg?crop=1214%2C1214%2C245%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/b8/2b821c1a-2603-11ec-888b-27384894fb5b/615c8e2bbdefc.image.jpg?crop=1214%2C1214%2C245%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/b8/2b821c1a-2603-11ec-888b-27384894fb5b/615c8e2bbdefc.image.jpg?crop=1214%2C1214%2C245%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/b8/2b821c1a-2603-11ec-888b-27384894fb5b/615c8e2bbdefc.image.jpg?crop=1214%2C1214%2C245%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/b8/2b821c1a-2603-11ec-888b-27384894fb5b/615c8e2bbdefc.image.jpg?crop=1214%2C1214%2C245%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/b8/2b821c1a-2603-11ec-888b-27384894fb5b/615c8e2bbdefc.image.jpg?crop=1214%2C1214%2C245%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/b8/2b821c1a-2603-11ec-888b-27384894fb5b/615c8e2bbdefc.image.jpg?crop=1214%2C1214%2C245%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/b8/2b821c1a-2603-11ec-888b-27384894fb5b/615c8e2bbdefc.image.jpg?crop=1214%2C1214%2C245%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/2/b8/2b821c1a-2603-11ec-888b-27384894fb5b/615c8e2bbdefc.image.jpg?crop=1214%2C1214%2C245%2C0&resize=1214%2C1214&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/francisco-duran-ralph-northam/image_e880e552-769f-57a4-83e2-e64038e9a45b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Francisco Duran Ralph Northam"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="464"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e880e552-769f-57a4-83e2-e64038e9a45b/61524b9394603.image.jpg?crop=464%2C464%2C77%2C1&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e880e552-769f-57a4-83e2-e64038e9a45b/61524b9394603.image.jpg?crop=464%2C464%2C77%2C1&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e880e552-769f-57a4-83e2-e64038e9a45b/61524b9394603.image.jpg?crop=464%2C464%2C77%2C1&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e880e552-769f-57a4-83e2-e64038e9a45b/61524b9394603.image.jpg?crop=464%2C464%2C77%2C1&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e880e552-769f-57a4-83e2-e64038e9a45b/61524b9394603.image.jpg?crop=464%2C464%2C77%2C1&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/88/e880e552-769f-57a4-83e2-e64038e9a45b/61524b9394603.image.jpg?crop=464%2C464%2C77%2C1&resize=464%2C464&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/accident-at-corner-of-routes-522-211-in-sperryville/image_5a288c7e-220d-11ec-ae09-47ed2f53348d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Accident at corner of Routes 522 &amp; 211 in Sperryville"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a2/5a288c7e-220d-11ec-ae09-47ed2f53348d/6155e8e06621f.image.jpg?crop=1080%2C1080%2C270%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a2/5a288c7e-220d-11ec-ae09-47ed2f53348d/6155e8e06621f.image.jpg?crop=1080%2C1080%2C270%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a2/5a288c7e-220d-11ec-ae09-47ed2f53348d/6155e8e06621f.image.jpg?crop=1080%2C1080%2C270%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a2/5a288c7e-220d-11ec-ae09-47ed2f53348d/6155e8e06621f.image.jpg?crop=1080%2C1080%2C270%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a2/5a288c7e-220d-11ec-ae09-47ed2f53348d/6155e8e06621f.image.jpg?crop=1080%2C1080%2C270%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a2/5a288c7e-220d-11ec-ae09-47ed2f53348d/6155e8e06621f.image.jpg?crop=1080%2C1080%2C270%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a2/5a288c7e-220d-11ec-ae09-47ed2f53348d/6155e8e06621f.image.jpg?crop=1080%2C1080%2C270%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a2/5a288c7e-220d-11ec-ae09-47ed2f53348d/6155e8e06621f.image.jpg?crop=1080%2C1080%2C270%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a2/5a288c7e-220d-11ec-ae09-47ed2f53348d/6155e8e06621f.image.jpg?crop=1080%2C1080%2C270%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a2/5a288c7e-220d-11ec-ae09-47ed2f53348d/6155e8e06621f.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/5/a2/5a288c7e-220d-11ec-ae09-47ed2f53348d/6155e8e06621f.image.jpg?crop=1080%2C1080%2C270%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/online_features/money_and_finance/save-more-this-school-year-with-these-5-shopping-tips/image_9b2a263b-fc30-5a5e-a650-a5fb6a089cb3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Save more this school year with these 5 shopping tips"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/b2/9b2a263b-fc30-5a5e-a650-a5fb6a089cb3/615408bd02032.image.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/b2/9b2a263b-fc30-5a5e-a650-a5fb6a089cb3/615408bd02032.image.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/b2/9b2a263b-fc30-5a5e-a650-a5fb6a089cb3/615408bd02032.image.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/b2/9b2a263b-fc30-5a5e-a650-a5fb6a089cb3/615408bd02032.image.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/b2/9b2a263b-fc30-5a5e-a650-a5fb6a089cb3/615408bd02032.image.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/b2/9b2a263b-fc30-5a5e-a650-a5fb6a089cb3/615408bd02032.image.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/b2/9b2a263b-fc30-5a5e-a650-a5fb6a089cb3/615408bd02032.image.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/b2/9b2a263b-fc30-5a5e-a650-a5fb6a089cb3/615408bd02032.image.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/students-in-hallways-at-rappahannock-schools/image_019461ee-2b9c-11ec-a5aa-07270474c51e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Students in hallways at Rappahannock Schools"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/0/19/019461ee-2b9c-11ec-a5aa-07270474c51e/6165f1e6acb6d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/0/19/019461ee-2b9c-11ec-a5aa-07270474c51e/6165f1e6acb6d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/0/19/019461ee-2b9c-11ec-a5aa-07270474c51e/6165f1e6acb6d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/0/19/019461ee-2b9c-11ec-a5aa-07270474c51e/6165f1e6acb6d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/0/19/019461ee-2b9c-11ec-a5aa-07270474c51e/6165f1e6acb6d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/0/19/019461ee-2b9c-11ec-a5aa-07270474c51e/6165f1e6acb6d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/0/19/019461ee-2b9c-11ec-a5aa-07270474c51e/6165f1e6acb6d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/0/19/019461ee-2b9c-11ec-a5aa-07270474c51e/6165f1e6acb6d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/0/19/019461ee-2b9c-11ec-a5aa-07270474c51e/6165f1e6acb6d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/0/19/019461ee-2b9c-11ec-a5aa-07270474c51e/6165f1e6acb6d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/0/19/019461ee-2b9c-11ec-a5aa-07270474c51e/6165f1e6acb6d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rep-bob-good-at-rappahannock-county-public-schools/image_1f3c3e28-2deb-11ec-81ff-8f4a123ccf62.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rep. Bob Good at Rappahannock County Public Schools"
                            class="img-responsive lazyload full default"
                            width="1154"
                            height="1154"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/1/f3/1f3c3e28-2deb-11ec-81ff-8f4a123ccf62/6169d197368f2.image.jpg?crop=1154%2C1154%2C321%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/1/f3/1f3c3e28-2deb-11ec-81ff-8f4a123ccf62/6169d197368f2.image.jpg?crop=1154%2C1154%2C321%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/1/f3/1f3c3e28-2deb-11ec-81ff-8f4a123ccf62/6169d197368f2.image.jpg?crop=1154%2C1154%2C321%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/1/f3/1f3c3e28-2deb-11ec-81ff-8f4a123ccf62/6169d197368f2.image.jpg?crop=1154%2C1154%2C321%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/1/f3/1f3c3e28-2deb-11ec-81ff-8f4a123ccf62/6169d197368f2.image.jpg?crop=1154%2C1154%2C321%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/1/f3/1f3c3e28-2deb-11ec-81ff-8f4a123ccf62/6169d197368f2.image.jpg?crop=1154%2C1154%2C321%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/1/f3/1f3c3e28-2deb-11ec-81ff-8f4a123ccf62/6169d197368f2.image.jpg?crop=1154%2C1154%2C321%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/1/f3/1f3c3e28-2deb-11ec-81ff-8f4a123ccf62/6169d197368f2.image.jpg?crop=1154%2C1154%2C321%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/1/f3/1f3c3e28-2deb-11ec-81ff-8f4a123ccf62/6169d197368f2.image.jpg?crop=1154%2C1154%2C321%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/1/f3/1f3c3e28-2deb-11ec-81ff-8f4a123ccf62/6169d197368f2.image.jpg?crop=1154%2C1154%2C321%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/1/f3/1f3c3e28-2deb-11ec-81ff-8f4a123ccf62/6169d197368f2.image.jpg?crop=1154%2C1154%2C321%2C0&resize=1154%2C1154&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rep-bob-good/image_491d0c36-2deb-11ec-b2f1-ef7f531de0e6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rep. Bob Good"
                            class="img-responsive lazyload full default"
                            width="1203"
                            height="1203"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/91/491d0c36-2deb-11ec-b2f1-ef7f531de0e6/6169d1ded9e52.image.jpg?crop=1203%2C1203%2C260%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/91/491d0c36-2deb-11ec-b2f1-ef7f531de0e6/6169d1ded9e52.image.jpg?crop=1203%2C1203%2C260%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/91/491d0c36-2deb-11ec-b2f1-ef7f531de0e6/6169d1ded9e52.image.jpg?crop=1203%2C1203%2C260%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/91/491d0c36-2deb-11ec-b2f1-ef7f531de0e6/6169d1ded9e52.image.jpg?crop=1203%2C1203%2C260%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/91/491d0c36-2deb-11ec-b2f1-ef7f531de0e6/6169d1ded9e52.image.jpg?crop=1203%2C1203%2C260%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/91/491d0c36-2deb-11ec-b2f1-ef7f531de0e6/6169d1ded9e52.image.jpg?crop=1203%2C1203%2C260%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/91/491d0c36-2deb-11ec-b2f1-ef7f531de0e6/6169d1ded9e52.image.jpg?crop=1203%2C1203%2C260%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/91/491d0c36-2deb-11ec-b2f1-ef7f531de0e6/6169d1ded9e52.image.jpg?crop=1203%2C1203%2C260%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/91/491d0c36-2deb-11ec-b2f1-ef7f531de0e6/6169d1ded9e52.image.jpg?crop=1203%2C1203%2C260%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/91/491d0c36-2deb-11ec-b2f1-ef7f531de0e6/6169d1ded9e52.image.jpg?crop=1203%2C1203%2C260%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/91/491d0c36-2deb-11ec-b2f1-ef7f531de0e6/6169d1ded9e52.image.jpg?crop=1203%2C1203%2C260%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/4/91/491d0c36-2deb-11ec-b2f1-ef7f531de0e6/6169d1ded9e52.image.jpg?crop=1203%2C1203%2C260%2C0&resize=1203%2C1203&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/forum-210-web-jpg/image_9bd2ad44-3419-11ec-a3b6-2f757f82db03.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="forum-210-web.jpg"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/bd/9bd2ad44-3419-11ec-a3b6-2f757f82db03/61743061742b1.image.jpg?crop=1080%2C1080%2C287%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/bd/9bd2ad44-3419-11ec-a3b6-2f757f82db03/61743061742b1.image.jpg?crop=1080%2C1080%2C287%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/bd/9bd2ad44-3419-11ec-a3b6-2f757f82db03/61743061742b1.image.jpg?crop=1080%2C1080%2C287%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/bd/9bd2ad44-3419-11ec-a3b6-2f757f82db03/61743061742b1.image.jpg?crop=1080%2C1080%2C287%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/bd/9bd2ad44-3419-11ec-a3b6-2f757f82db03/61743061742b1.image.jpg?crop=1080%2C1080%2C287%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/bd/9bd2ad44-3419-11ec-a3b6-2f757f82db03/61743061742b1.image.jpg?crop=1080%2C1080%2C287%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/bd/9bd2ad44-3419-11ec-a3b6-2f757f82db03/61743061742b1.image.jpg?crop=1080%2C1080%2C287%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/bd/9bd2ad44-3419-11ec-a3b6-2f757f82db03/61743061742b1.image.jpg?crop=1080%2C1080%2C287%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/bd/9bd2ad44-3419-11ec-a3b6-2f757f82db03/61743061742b1.image.jpg?crop=1080%2C1080%2C287%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/bd/9bd2ad44-3419-11ec-a3b6-2f757f82db03/61743061742b1.image.jpg?crop=1080%2C1080%2C287%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/bd/9bd2ad44-3419-11ec-a3b6-2f757f82db03/61743061742b1.image.jpg?crop=1080%2C1080%2C287%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-722043" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2021-rappahannock-county-candidate-forum/video_967a0ef2-2f08-11ec-a095-27bbf72e573c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2021 Rappahannock County Candidate Forum"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1080%2C1080%2C270%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1080%2C1080%2C270%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1080%2C1080%2C270%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1080%2C1080%2C270%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1080%2C1080%2C270%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1080%2C1080%2C270%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1080%2C1080%2C270%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1080%2C1080%2C270%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1080%2C1080%2C270%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1080%2C1080%2C270%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/9/67/967a0ef2-2f08-11ec-a095-27bbf72e573c/616e1678ec8b1.preview.jpg?crop=1080%2C1080%2C270%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rappahannock-county-planning-commission-meeting-oct-20-2021/video_eae979e6-3223-11ec-b5b0-f3d3636614ae.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rappahannock County Planning Commission meeting, Oct. 20, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/e/ae/eae979e6-3223-11ec-b5b0-f3d3636614ae/6170e6bebd3ec.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/7-p-m-rappahannock-county-board-of-supervisors-regular-meeting-oct-4-2021/video_c19df722-2591-11ec-9840-a362c0ad0a98.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="7 p.m.: Rappahannock County Board of Supervisors Regular Meeting, Oct. 4, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/19/c19df722-2591-11ec-9840-a362c0ad0a98/615bcf912f651.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/19/c19df722-2591-11ec-9840-a362c0ad0a98/615bcf912f651.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/19/c19df722-2591-11ec-9840-a362c0ad0a98/615bcf912f651.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/19/c19df722-2591-11ec-9840-a362c0ad0a98/615bcf912f651.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/19/c19df722-2591-11ec-9840-a362c0ad0a98/615bcf912f651.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/19/c19df722-2591-11ec-9840-a362c0ad0a98/615bcf912f651.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/19/c19df722-2591-11ec-9840-a362c0ad0a98/615bcf912f651.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/19/c19df722-2591-11ec-9840-a362c0ad0a98/615bcf912f651.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/2-p-m-rappahannock-county-board-of-supervisors-regular-meeting-oct-4-2021/video_fb54b3ea-258f-11ec-9a83-63a86c4e968d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="2 p.m.: Rappahannock County Board of Supervisors Regular Meeting, Oct. 4, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/b5/fb54b3ea-258f-11ec-9a83-63a86c4e968d/615bccdb9238c.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/b5/fb54b3ea-258f-11ec-9a83-63a86c4e968d/615bccdb9238c.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/b5/fb54b3ea-258f-11ec-9a83-63a86c4e968d/615bccdb9238c.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/b5/fb54b3ea-258f-11ec-9a83-63a86c4e968d/615bccdb9238c.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/b5/fb54b3ea-258f-11ec-9a83-63a86c4e968d/615bccdb9238c.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/b5/fb54b3ea-258f-11ec-9a83-63a86c4e968d/615bccdb9238c.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/b5/fb54b3ea-258f-11ec-9a83-63a86c4e968d/615bccdb9238c.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/f/b5/fb54b3ea-258f-11ec-9a83-63a86c4e968d/615bccdb9238c.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rappahannock-county-school-board-meeting-oct-12-2021/video_601fb57e-2c3c-11ec-82db-777bd4ac60ac.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rappahannock County School Board Meeting, Oct. 12, 2021"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/01/601fb57e-2c3c-11ec-82db-777bd4ac60ac/6166fef179d7b.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/01/601fb57e-2c3c-11ec-82db-777bd4ac60ac/6166fef179d7b.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/01/601fb57e-2c3c-11ec-82db-777bd4ac60ac/6166fef179d7b.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/01/601fb57e-2c3c-11ec-82db-777bd4ac60ac/6166fef179d7b.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/01/601fb57e-2c3c-11ec-82db-777bd4ac60ac/6166fef179d7b.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/01/601fb57e-2c3c-11ec-82db-777bd4ac60ac/6166fef179d7b.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/01/601fb57e-2c3c-11ec-82db-777bd4ac60ac/6166fef179d7b.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/6/01/601fb57e-2c3c-11ec-82db-777bd4ac60ac/6166fef179d7b.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/washington-town-council-7-p-m-monday-oct-11-2021/video_d85cbcfc-2afd-11ec-9723-6ff958a85c32.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Washington Town Council 7 p.m. Monday, Oct. 11, 2021"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/85/d85cbcfc-2afd-11ec-9723-6ff958a85c32/61659d67023db.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/85/d85cbcfc-2afd-11ec-9723-6ff958a85c32/61659d67023db.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/85/d85cbcfc-2afd-11ec-9723-6ff958a85c32/61659d67023db.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/85/d85cbcfc-2afd-11ec-9723-6ff958a85c32/61659d67023db.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/85/d85cbcfc-2afd-11ec-9723-6ff958a85c32/61659d67023db.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/85/d85cbcfc-2afd-11ec-9723-6ff958a85c32/61659d67023db.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/85/d85cbcfc-2afd-11ec-9723-6ff958a85c32/61659d67023db.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/85/d85cbcfc-2afd-11ec-9723-6ff958a85c32/61659d67023db.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/85/d85cbcfc-2afd-11ec-9723-6ff958a85c32/61659d67023db.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/85/d85cbcfc-2afd-11ec-9723-6ff958a85c32/61659d67023db.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/d/85/d85cbcfc-2afd-11ec-9723-6ff958a85c32/61659d67023db.preview.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/live-stream-2021-rappahannock-county-candidate-forum/video_ceca7b66-2ec7-11ec-b906-77d038b80fb4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Live stream: 2021 Rappahannock County Candidate Forum"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?crop=720%2C720%2C280%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?crop=720%2C720%2C280%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?crop=720%2C720%2C280%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?crop=720%2C720%2C280%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?crop=720%2C720%2C280%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?crop=720%2C720%2C280%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?crop=720%2C720%2C280%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/rappnews.com/content/tncms/assets/v3/editorial/c/ec/ceca7b66-2ec7-11ec-b906-77d038b80fb4/616b440f5a0ca.preview.jpg?crop=720%2C720%2C280%2C0&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-722043" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-729424" class="tncms-block">
        <div id="blox-ad-position-block-rail-second1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-second","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-792364" class="tncms-block"><section id="block-792364" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-792364 ">
        <div class="block-title-inner">
            <h4>
                
                Rappahannock Weather
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-722875" class="tncms-block"><section id="block-722875" class="block emphasis-h4   " ><div id="weather-722875" class="weather-now-container">
        <div class="row">
            <div class="col-lg-5 col-md-6 col-sm-5 col-xs-6 weather-right-now-container">
                <div class="weather-right-now">
                    <div class="weather-right-now-icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </div>
                    <div class="pull-left">
                        <h5 class="weather-right-now-head">Right Now</h5>
                        <div class="weather-right-now-temp">54&deg;</div>
                        <div class="weather-right-now-condition">Clear</div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <div class="weather-right-now-details">
                    <div class="pull-left">
                        <ul class="list-unstyled">
                            <li><span>Humidity:</span> 95%</li>
                            <li><span>Cloud Coverage:</span>73%</li>
                            <li><span>Wind:</span> <span class="weather-index-wind-icon fas tnt-wi-wind-north-west"></span> 2 mph</li>
                            <li><span>UV Index:</span> 4 Moderate</li>
                            <li><span>Sunrise:</span> <span class="text-uppercase">07:32:41 AM</span></li>
                            <li><span>Sunset:</span> <span class="text-uppercase">06:20:10 PM</span></li>
                        </ul>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
            <div class="weather-right-now-extended col-lg-7 col-md-6 col-sm-7 col-xs-6">
                <h3>Today</h3>
                <p>Partly to mostly cloudy with scattered showers and thunderstorms developing in the afternoon. Potential for severe thunderstorms. High near 75F. Winds S at 5 to 10 mph. Chance of rain 50%.</p>
                <h3>Tonight</h3>
                <p>Scattered thunderstorms during the evening, then partly cloudy overnight. Storms may contain strong gusty winds. Low near 55F. Winds light and variable. Chance of rain 50%.</p>
                <h3>Tomorrow</h3>
                <p>Partly cloudy skies in the morning will give way to cloudy skies during the afternoon. Slight chance of a rain shower. High 62F. Winds NW at 10 to 20 mph.</p>
            </div>
        </div>
    </div></section><script>
        $(document).ready(function() {
            // Adjust for super small regions
            var thisBlock = "#weather-722875 ";
            var containerWidth = $(thisBlock).width();
            var weatherContainer = $("#weather-722875 .weather-right-now-container");
            var weatherExtended = $("#weather-722875 .weather-right-now-extended");
            if(containerWidth < 112){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-lg-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            }else if(containerWidth < 166){
                $(weatherContainer).removeClass("col-md-6 col-lg-5").addClass("col-lg-12 col-md-12").css("border-right","none");
                $(weatherExtended).removeClass("col-lg-7 col-md-6").addClass("col-lg-12 col-md-12");
            };
        });
    </script></div><div id="tncms-block-792362" class="tncms-block">
        <div id="blox-ad-position-block-weather-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-weather-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":" <b>Rappahannock weather is brought to you by:<\/b>","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-729427" class="tncms-block">
        <div id="blox-ad-position-block-rail-weather1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-weather","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-815144" class="tncms-block">
        <div id="blox-ad-position-block-event-sponsor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-event-sponsor","slot":"1","fold":"","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-975173" class="tncms-block"><section id="block-975173" class="block emphasis-h3   " ><div id="evvnt-calendar-975173"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_975173();"></script></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-721985" class="tncms-block">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-721986" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-722083" class="tncms-block"><section id="block-722083" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722083 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition/"  tabindex="0">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-722034" class="tncms-block"><section id="block-722034" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722034 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/subscribe/"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=RAPPNEWS&amp;publisher_url:rappnews.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-722085" class="tncms-block"><section id="block-722085" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-722085 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>rappnews.com</strong><br>
    PO Box 59<br>
    Washington, VA 22747
    <br>
    
        <strong>Phone:</strong> 540-675-3338<br>
        <strong>Email:</strong> <a href="mailto:info@rappnews.com">info@rappnews.com</a><br>
    
</address></section></div><div id="tncms-block-722093" class="tncms-block padding-bottom"><div class="follow-links-722093 default">
    
    <section id="block-722093" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/rappahannocknews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/rappnews/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCfrlkifp1NKxUnONQi4IFqA" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/rappnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rappnews.com",
  "sameAs" : ["https://www.facebook.com/rappahannocknews","http://twitter.com/rappnews/","https://www.youtube.com/channel/UCfrlkifp1NKxUnONQi4IFqA","https://www.instagram.com/rappnews/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-722038" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-722038"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Rappahannock News</a>, PO Box 59 Washington, VA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/rappnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/opinion\/letters","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("889ee2f4-3542-11ec-bd5c-5389c2c3f34c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16238.add('act', dmpData);_cc16238.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["opinion/letters", "townnews/politics"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["truth", "politics", "candidate", "letter", "editor", "challenge", "calamity", "writer"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.3.1.f66cb0dd866680968096749371aa7e27.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.3.1.f1d4316608d71880756ca7cad8752a2a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.2a14b2d3f868a8e45b3bf1708ce3ce8a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.user.modal.wall.5c63d91dd31a7392bd8f310be7f2b7fe.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.4.0.offers.f4d7c4db4a45112936f7be221637f1a7.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.f4d73313b7ce7a32500a94c38e2d2ca2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/additional-methods.54cac72c4ecc4fe6191818374fa8d218.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.validate.custom-methods.7529deb5615a27af839a4621b5b71896.js"></script>
<script>/*<![CDATA[*/ 
        document.getElementById('user-password-toggle').addEventListener('click', function() {
            var passInput = document.getElementById('user-password'),
                passToggle = document.getElementById('user-password-toggle'),
                passIcon = passToggle.getElementsByClassName('tnt-svg')[0];
            if (passInput.type === 'password') {
                passInput.type = 'text';
                passIcon.classList.replace('tnt-eye', 'tnt-eye-slash');
            } else {
                passInput.type = 'password';
                passIcon.classList.replace('tnt-eye-slash', 'tnt-eye');
            }
        }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.subscription.8ef15e98666881780fc35aad3af5f594.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.laterpay.7a6e72d83c11470ac72ce2b2f5d9fdbd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.output.customjs.1480f2a51e2939dd767e130e3406e489.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rappnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_975173() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "rappnews.com",
            discovery: {
                element: "#evvnt-calendar-975173",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Rappahannock News",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16238.add('act', serviceData);_cc16238.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16238.add('act', dmpData);_cc16238.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>